法律声明

Navigation: »No topics above this level«

法律声明

 Return to chapter overview

版权所有©杭州海康威视数字技术股份有限公司2019。保留一切权利。

本手册的任何部分，包括文字、图片、图形等均归属于本公司所有。未经书面许可，任何单位和个人不得以任何方式摘录、复制、翻译、修改本手册的全部或部分。除非另有约定，本公司不对本手册提供任何明示或默示的声明或保证。

关于本手册

本手册描述的产品仅供中国大陆地区销售和使用。

本手册作为指导使用。手册中所提供照片、图形、图表和插图等，仅用于解释和说明目的，与具体产品可能存在差异，请以实物为准。因产品版本升级或其他需要，本公司可能对本手册进行更新，如您需要最新版手册，请登录公司官网查阅（http://www.hikvision.com）。

海康威视建议您在专业人员的指导下使用本手册。

商标声明

为海康威视的注册商标。本手册涉及的其他商标由其所有人各自拥有。

责任声明

·在法律允许的最大范围内，本手册所描述的产品（含其硬件、软件、固件等）均“按照现状”提供，可能存在瑕疵、错误或故障，本公司不提供任何形式的明示或默示保证，包括但不限于适销性、质量满意度、适合特定目的、不侵犯第三方权利等保证；亦不对使用本手册或使用本公司产品导致的任何特殊、附带、偶然或间接的损害进行赔偿，包括但不限于商业利润损失、数据或文档丢失产生的损失。

·若您将产品接入互联网需自担风险，包括但不限于产品可能遭受网络攻击、黑客攻击、病毒感染等，本公司不对因此造成的产品工作异常、信息泄露等问题承担责任，但本公司将及时为您提供产品相关技术支持。

·使用本产品时，请您严格遵循适用的法律。若本产品被用于侵犯第三方权利或其他不当用途，本公司概不承担任何责任。

·如本手册内容与适用的法律相冲突，则以法律规定为准。


前言

Navigation: »No topics above this level«

前言

 Return to chapter overview

本部分内容的目的是确保用户通过本手册能够正确使用产品，以避免操作中的危险或财产损失。在使用此产品之前，请认真阅读产品手册并妥善保存以备日后参考。

适用产品

本手册适用于iSecure Center综合安防管理平台。

本手册描述了iSecure Center综合安防管理平台，指导您完成相关配置与操作。

符号约定

对于文档中出现的符号，说明如下所示。

符号 | 说明
info | 说明类文字，表示对正文的补充和解释。
care | 注意类文字，表示提醒用户一些重要的操作或者防范潜在的伤害和财产损失危险。如果不加避免，有可能造成伤害事故、设备损坏或业务中断。
danger | 危险类文字，表示有高度潜在风险，如果不加避免，有可能造成人员伤亡的重大危险。


概览

Navigation: »No topics above this level«

概览

 Return to chapter overview

本客户端是平台配套的控制客户端，适用于监控中心、值班室、指挥调度室等场合。使用本客户端可实现对平台所集成的多业务系统的操作控制，如预览回放、人脸监控、事件消息查看、门禁管理、停车场管理等。

简介

介绍本客户端主要功能模块。

运行环境要求

本客户端的运行环境（包括硬件环境和软件环境）需达到如下最低配置要求，以确保客户端正常运行。

登录

使用用户名和密码登录客户端的方法。

综合安防管理平台


简介

Navigation: 概览 >

简介

 Return to chapter overview

本客户端主要功能模块如下：

·视频应用： 对视频监控设备进行实时预览、云台控制、录像回放等功能；电视墙的添加配置与视频上墙。

·一卡通管理：对系统中所有门禁的出入进行监控，并能对门进行开、关等反控。

·车辆管控：实时监控系统中管理的停车场车辆出入情况，并能够中心反控出入口道闸；通过接入的车载设备对车辆进行管理和分析，了解车辆实时运行情况；通过园区卡口对系统中的卡口过车进行管理和监控。

·综合管控：通过人脸监控系统接收的人脸比对事件对重点人员、陌生人员、高频人员进行管控；在地图上对各类业务资源进行监视、反控，对产生的各类报警进行告警提醒及联动处置。

父主题：概览


运行环境要求

Navigation: 概览 >

运行环境要求

 Return to chapter overview

本客户端的运行环境（包括硬件环境和软件环境）需达到如下最低配置要求，以确保客户端正常运行。

硬件环境

安装本客户端的计算机硬件配置应不低于以下配置。

·处理器：Intel/AMD双核四线程 3.9GHz及以上

·内存：8GB DDR4

·磁盘容量：500GB以上

·网络宽带：1000Mbps网络宽带

·显卡：Intel HD Graphics 630及以上

·显示器分辨率：1440x900

info ：

视频监控业务预览、回放功能的解码会占用较大的硬件资源（显卡解码资源），最低配置支持不低于4路标清码流的解码。 如有更高的解码要求，请联系技术人员获取对应配置需求。

软件要求

安装本客户端前确认以下软件运行环境。

·操作系统：Microsoft Windows 7、Windows 10 32位及64位版本（推荐专业版）

·浏览器：Microsoft Internet Explorer 11.0

·运行环境：.NET Framework 4.0及以上版本

父主题： 概览


登录

Navigation: 概览 >

登录

 Return to chapter overview

使用用户名和密码登录客户端访问平台，进行相应的操作，如视频监控、行车监控、门禁管理等。

前提条件

·已正确安装好客户端。

·登录的电脑的时区、时间必须和服务器保持同步。

操作步骤

1.运行客户端。

2.输入用户名和密码。

care ：

视频监控业务预览、回放功能的解码会占用较大的硬件资源（显卡解码资源），最低配置支持不低于4路标清码流的解码。 如有更高的解码要求，请联系技术人员获取对应配置需求。

3.输入服务器地址和端口号。

4.单击“登录”。

5.进入客户端首页。

父主题： 概览


事件联动

Navigation: »No topics above this level«

事件联动

 Return to chapter overview

您可针对关键的资源点，配置事件规则及其联动动作。平台可以按照配置的事件规则，对一些异常情况进行告警，方便管理人员或安保人员快速的进行处理。

当事件触发时，安保人员可在客户端的事件联动模块查看实时事件的详情，也可查询历史事件信息。

实时事件监控

当平台中的资源触发相关的事件时，事件详情会展示在客户端事件联动界面。您可以查看事件的触发时间、事件内容等信息，若配置了联动监控点，可查看联动监控点的预览、录像和抓图。

事件查询

支持查询并导出所有历史事件，有助于了解设备的运行情况，定位故障。


实时事件监控

Navigation: 事件联动 >

实时事件监控

 Return to chapter overview

当平台中的资源触发相关的事件时，事件详情会展示在客户端事件联动界面。您可以查看事件的触发时间、事件内容等信息，若配置了联动监控点，可查看联动监控点的预览、录像和抓图。

操作步骤

1. 进入“事件联动模块”。

2. 点击左侧 [image] 进入事件监控页面，如图1。

图1 实时事件监控

客户端接收到的所有事件信息将按照事件等级展示在当前列表中。

3.按照实际需求，选择想要接收到的事件类型或事件规则。

1) 在左上角下拉列表中，选择“按事件类型”或“按事件规则名称”展示事件，如图2。

图2 选择事件类型或事件规则

2) 点击 [image] 勾选想要在客户端接收到的事件类型。

3) 点击“确定”。

4. 可选操作:在左侧列中选择“事件类型”或者“事件规则”展示，右侧列表中将展示相应的事件信息。

5. 点击“事件详情列”中的 [image] 打开事件详情窗口，可查看该事件相关信息，如事件等级、事件当前状态、事件时间、发生位置等。若事件配置了录像、预览、抓图等联动动作，也可查看相应的视频和图片，如图3。

图3 事件详情

6. 若安保人员已经确认了事件内容，并且做出了相应处理，则可以在客户端上处理事件。

¨在单个事件的详情界面，输入事件处理意见，点击“确认”。

¨在事件监控界面，勾选多个事件，点击“标记”为已处理，可批量处理多个事件。

7. 可选操作:查看报警弹窗。

1) 在事件监控界面，勾选右上角的“事件弹窗功能”。勾选后，当有配置了客户端弹窗联动的事件被触发时，客户端将弹出报警弹窗，如图3所示。

2) 查看事件详情及联动视频和抓图。

3) 输入处理意见，点击“确认”处理当前报警。

父主题：事件联动


事件查询

Navigation: 事件联动 >

事件查询

 Return to chapter overview

支持查询并导出所有历史事件，有助于了解设备的运行情况，定位故障。

操作步骤

1. 在首页单击“事件联动”。

2. 在左侧选择“事件类型”或者“事件规则名称”来筛选事件。

3. 设置事件查询条件。

所在区域

事件发生的地理区域。

所属位置

触发事件的设备所处位置，可多选。

事件源

事件发生的来源（即设备名称），需手动输入。

事件等级

事件紧急程度，可多选。

处理状态

事件的处理状态。

处理意见

事件的处理意见，需手动输入。

4. 单击“查询”。

显示搜索到的事件。

5. 可选操作:单击 [image] 可查看事件详情。

6. 可选操作:单击“导出”可将历史事件以CSV格式导出至PC本地。

父主题：事件联动


图上监控

Navigation: »No topics above this level«

图上监控

 Return to chapter overview

图上监控功能提供资源的可视化的的定位和分布，方便监控员巡检定位监控区域。通过将资源（如监控点、门禁点、停车场等）根据其实际部署的位置添加到地图上，可以在地图上对资源、事件进行监控，查看实时事件、查询历史事件、执行轨迹回放等相关操作，使安防监控更加形象及立体。

资源点操作

添加资源点至地图后，可根据实际需要，对资源点进行相关操作。

地图操作

GIS底图和图片底图添加完成后，可以在地图上进行标记、测量、缩放等操作，以满足实际的使用需求。

图上报警

已经上图的监控点触发报警时，用户可在地图上看到报警资源点所在的位置，查看事件详情。还可查看、过滤历史事件。

轨迹回放

平台支持对手持视频终端在指定时间段内的运行轨迹进行回放。


资源点操作

Navigation: 图上监控 >

资源点操作

 Return to chapter overview

添加资源点至地图后，可根据实际需要，对资源点进行相关操作。

前提条件

已添加资源点至地图。

操作步骤

1. 在首页单击“图上监控”进入图上监控页面。

2. 在页面左侧菜单中单击“资源监控”进入资源监控页面。

页面默认显示根节点区域的地图。

3. 单击地图右上角的 [image] 展开区域列表，并在列表选择一个区域展示其地图。

4. 可选操作:在地图左上角搜索栏中输入关键字搜索特定资源点或位置。

info ：

图片底图及离线地图不支持位置搜索。

搜索栏下方显示全部搜索结果，如图1。

图1 资源操作

5.可选操作:单击搜索结果中的一个资源点。

·该资源点将移至地图页面中心，并显示资源点名称。

·地图左上角显示当前资源点的操作面板。

info ：

也可单击地图上的资源点打开操作面板。

6. 可选操作:单击操作面板中的 [image] 将当前资源点添加至收藏夹。

info ：

单击左上角搜索栏左侧的 [image] 可查看所有收藏的资源点。

变为 [image] ，如图2。

图2 资源点操作

7. 可选操作:不同资源点类型可进行不同的操作。

资源点类型操作

·监控点：开启预览、回放，查看历史报警。

info ：

开启监控点预览或回放前，需在平台登录界面下载并安装插件。

·门禁点：将门禁点状态修改为开门、关门、常开、常闭等，查看历史报警。

·停车场：查看当前停车场总车位及剩余车位信息。

·出入口：查看出入口的过车记录。

·传感器：查看动环数据、历史报警。

·报警防区：查看报警防区状态并对防区进行旁路或旁路恢复。

·紧急报警：查看实时视频和实时报警。

·报警输入：查看报警输入报警点报警状态。

·报警输出：打开或关闭报警输出状态。

·消防传感器：查看消防传感器上报的监测数据。

·手持终端：查看实时视频、进行录像回放以及轨迹回放和跟踪。

父主题：图上监控


地图操作

Navigation: 图上监控 >

地图操作

 Return to chapter overview

GIS底图和图片底图添加完成后，可以在地图上进行标记、测量、缩放等操作，以满足实际的使用需求。

前提条件

已添加GIS底图或图片底图。

操作步骤

info ：

如未特别说明，两种类型的地图均支持该操作。

1. 在首页单击“图上监控”进入图上监控页面。

2. 在页面左侧菜单中单击“资源监控”进入资源监控页面。

页面默认显示根节点区域的地图。

3. 单击地图右上角的 [image] 展开区域列表，并在列表选择一个区域展示其地图。

4. 可选操作:在地图左上角搜索栏中输入关键字搜索特定资源点或位置。

info ：

图片底图不支持搜索位置，如图1。

图1 资源操作

5. 可选操作:更多操作。

·框选资源点：单击地图右上角的框选，按住鼠标左键在地图上拖拽选择资源点，地图左上角弹出资源点数量和预览、回放按钮。可单击预览或回放开启选中资源点的“预览”或“回放”。

·标记：在地图上重要的位置添加标记。单击地图右上角的“标记”，找到需要标记的具体位置，再次单击，完成标记。标记处会出现 [image] 。

·测量：测量图上距离和面积。单击地图右上角的“测量”，选择“测距/测面”，在地图上单击“确认”起点，再次单击“确认”起点和终点之间的点，双击结束选点，结束时展示总距离/面积。

info ：

仅GIS底图支持此功能，图片底图不支持测量功能。

·过滤资源点：单击地图右上角的显示勾选关注的资源点类型在地图上展示，取消勾选的资源点将不在地图上展示。

·报警定位：单击地图右上角的报警定位开启报警定位，开启后该按钮字体变为红色，再次单击可关闭该功能。 开启后启用报警资源定位功能，当有资源点发生报警时，将展示该资源点所在区域的地图，该资源点按钮变为红色并闪烁。

·显示资源点名称：单击地图右上角的显示名称显示地图上资源点的名称。

·打开地图链接：地图链接在地图上用 [image] 表示。单击该图标，在地图左上角出现的弹窗中单击打开地图链接跳转至该链接的地图。

·切换地图模式：对GIS底图来说，单击右下角的地图缩略图切换为卫星地图或矢量地图；对图片底图来说，单击右下角的地图缩略图切换为其他图片底图。

父主题：图上监控


地图报警

图上报警

Navigation: 图上监控 >

图上报警

 Return to chapter overview

已经上图的监控点触发报警时，用户可在地图上看到报警资源点所在的位置，查看事件详情。还可查看、过滤历史事件。

查看实时报警

资源点发生报警时，其图标变为红色并闪烁显示。可单击图标快速查看事件详情。

查看历史事件

添加地图后，用户可在地图上直观地查看事件发生的资源点的具体位置，并能够查看所有历史事件及其事件详情，还可根据实际需求对事件进行不同条件的过滤。

父主题：图上监控


查看实时报警

Navigation: 图上监控 > 图上报警 >

查看实时报警

 Return to chapter overview

资源点发生报警时，其图标变为红色并闪烁显示，可快速查看事件详情。

前提条件

请先在事件联动中为资源点配置事件。

操作步骤

1. 在首页单击“图上监控”进入图上监控页面。

2. 在页面左侧菜单中单击“资源监控”进入资源监控页面。

页面默认显示根节点区域的地图。

3. 单击地图右上角的 [image] 展开区域列表，并在列表选择一个区域展示其地图。

4. 当地图上的资源点发生报警时，其图标将变为红色并闪烁显示，如 [image] 。可通过以下操作查看实时事件详情。

¨单击闪烁的红色资源点图标在地图左上角打开操作面板，单击“查看”弹出事件详情窗口。在事件详情窗口，可查看事件登记、报警开始时间、事件发生位置、为事件添加注释等操作，如图1。

图1 事件详细窗口与

¨单击地图左上角的 [image] 打开实时报警面板进行查看。

5. 当资源点配置了报警联动时，可进行以下操作查看事件详情。

¨联动预览：及时弹窗展示事件对应监控通道预览画面，并可在实时预览画面进行常规的视频操作，如抓图、紧急录像、放大等操作。

¨联动录像：查看事件发生前后对应监控通道录像信息。

¨联动抓图：查看事件发生时对应监控通道抓图信息。

父主题：图上监控


查看历史事件

Navigation: 图上监控 > 图上报警 >

查看历史事件

 Return to chapter overview

添加地图后，用户可在地图上直观地查看事件发生的资源点的具体位置，并能够查看所有历史事件及其事件详情，还可根据实际需求对事件进行不同条件的过滤。

前提条件

请先在事件联动中为资源点配置事件。

操作步骤

1. 在首页单击“图上监控”进入图上监控页面。

2. 在页面左侧菜单中单击“事件监控”展开资源点事件列表，如图1。

图1 事件列表

info ：

在事件列表中查看事件发生时间、位置、事件类型、事件等级、处理意见等参数。

3. 在事件列表中可进行以下操作。

·事件详情：单击事件详情列的 [image] ，查看事件联动等详情信息。

·事件查询：单击 [image] 展开事件查询面板。输入关键信息，单击查询可根据条件搜索事件。

·事件过滤：切换高、中、低、全部根据事件等级过滤事件。

·快速定位：单击“事件行”，可在事件列表右侧地图中快速定位资源点并将资源点居中。

父主题：图上监控


轨迹回放

Navigation: 图上监控 >

轨迹回放

 Return to chapter overview

平台支持对手持视频终端在指定时间段内的运行轨迹进行回放。

前提条件

请确保已添加手持终端设备至平台。

操作步骤

1. 在首页单击“图上监控”进入图上监控页面。

2. 在页面左侧菜单中单击“轨迹回放”展开区域列表和根节点区域地图。

3. 在搜索栏中输入关键字查询回放设备。

搜索栏下方展示搜索结果。

4. 选择回放设备，设置回放时段。

5. 单击“回放”，如图1。

图1 搜索回放设备

info ：

·回放时段默认为当天00:00:00~23:59:59，轨迹查询时长最大不超过24小时。

·轨迹回放时，按照设备上报的GPS数据显示进度条，下方的绝对时间、当时速度、当时位置随播放即时更新，拖动/点击进度条或速度图表均可以定位播放的位置，如图2。

·图2 轨迹回放

· 3.4.2

6. 可选操作:在轨迹回放过程中进行更多操作

·切换回放速度：高速、中速、低速回放。

·标记间隔：开启标记间隔功能后，地图中的设备轨迹按照固定的时间间隔增加圆点标记。

·居中回放：开启居中回放后，播放过程中地图始终以设备位置为中心进行定位平移。

父主题：图上监控


智能监控

Navigation: »No topics above this level«

智能监控

 Return to chapter overview

智能分析设备可对抓拍到的人脸、车辆、人体进行分析，生成事件，并上报平台。通过智能监控系统，您可以对重点人员、陌生人员、高频人员进行有效的监控和管控，还可以对抓拍到的人体、车辆进行特征查询。

实时识别

查看重点人员或陌生人员的实时识别信息，包括相似度值、抓拍原图、人员轨迹等。

陌生人识别

支持通过时间、抓拍点、年龄段等查询陌生人识别历史记录。

重点人员识别

支持通过人脸组、时间、抓拍点、年龄段等查询重点人员识别历史记录。

高频人员识别

支持通过时间、抓拍点、出现次数等查询高频人员识别历史记录。

以脸搜脸

从电脑本地上传人脸图片并设置搜索条件，在抓拍记录中搜索符合条件的人员，查看人员抓拍记录和活动轨迹。

查询历史记录

支持通过时间、抓拍点、年龄段等条件搜索人脸抓拍历史记录。

人体查询

支持通过人体特征（上衣颜色、性别、是否戴眼镜等）进行查询抓拍记录。

车辆查询

支持通过车辆特征（车牌号、车身颜色、车辆品牌等）查询抓拍记录。


实时识别

Navigation: 智能监控 >

实时识别

 Return to chapter overview

查看重点人员或陌生人员的实时识别信息，包括相似度值、抓拍原图、人员轨迹等。

操作步骤

1. 在首页单击“智能监控”，并选择实时识别。

默认显示所有分组的人脸识别事件。

2. 单击左侧的图片，可查看比对的相似度值以及图片的抓拍时间和地点。

3. 如有需要可执行以下操作。

·查看抓拍原图：单击“抓拍原图”，跳转到抓拍原图界面，可以查看抓拍的图片以及时间。并支持将图片下载至电脑本地。

·查看人员轨迹：单击“人员轨迹”，跳转到人员轨迹界面，可以按照相似度和时间搜索人员轨迹。

·回放：若事件触发时，监控点开启了录像，单击“回放”可以查看事件录像文件，为分析事件提供依据。

父主题：智能监控


陌生人识别

Navigation: 智能监控 >

陌生人识别

 Return to chapter overview

支持通过时间、抓拍点、年龄段等查询陌生人识别历史记录。

操作步骤

1. 在首页单击“智能监控”，并选择陌生人识别。

2. 设置搜索条件，单击“查询”。

显示陌生人识别列表。

3. 可选操作:单击 [image] 进入识别详情界面，可执行以下操作。

·查看识别信息：单击“识别信息”查看抓拍的图片和人员的具体信息。

单击“加入分组”，可以将人员添加至目标分组。

·查看抓拍原图：单击“抓拍原图”查看抓拍原图。

·查看人员轨迹：单击“人员轨迹”并配置时间点和相似度在地图上查询人员轨迹信息，单击轨迹回放可以查看人员经过地图上监控点的顺序。

·录像回放：单击右上角的“回放”，可以进行该时间点附近的录像回放，了解当时的具体状况。

4. 可选操作:单击“导出”可将识别列表以CSV格式导出至PC本地。

父主题：智能监控


重点人员识别

Navigation: 智能监控 >

重点人员识别

 Return to chapter overview

支持通过人脸组、时间、抓拍点、年龄段等查询重点人员识别历史记录。

操作步骤

1. 在首页单击“智能监控”，并选择重点人员识别。

2. 可选操作:选择人员所属的人脸组。

3. 设置搜索条件，单击“查询”。

显示重点人员识别列表。

4. 可选操作:单击 [image] 进入识别详情界面，可执行以下操作。

·查看识别信息：单击“识别信息”查看抓拍的图片和人员的具体信息。

单击“加入分组”，可以将人员添加至目标分组。

·查看抓拍原图：单击“抓拍原图”查看抓拍原图。

·查看人员轨迹：单击“人员轨迹”并配置时间点和相似度在地图上查询人员轨迹信息，单击“轨迹回放”可以查看人员经过地图上监控点的顺序。

·录像回放：单击右上角的“回放”，可以进行该时间点附近的录像回放，查看当时的具体状况。

5. 可选操作:单击“导出”可将识别列表以CSV格式导出至电脑本地。

父主题：智能监控


高频人员识别

Navigation: 智能监控 >

高频人员识别

 Return to chapter overview

支持通过时间、抓拍点、出现次数等查询高频人员识别历史记录。

操作步骤

1. 在首页单击“智能监控”，并选择高频人员识别。

2. 设置搜索条件，单击“查询”。

显示高频人员识别列表。

3. 可选操作:单击 [image] 进入识别详情界面，可执行以下操作。

·查看识别信息：单击“识别信息”查看抓拍的图片和人员的具体信息。

单击“加入分组”，可以将人员添加至目标分组。

·查看抓拍原图：单击“抓拍原图”查看抓拍原图。

·查看人员轨迹：单击“人员轨迹”并配置时间点和相似度在地图上查询人员轨迹信息，单击“轨迹回放”可以查看人员经过地图上监控点的顺序。

·录像回放：单击右上角的“回放”，可以进行该时间点附近的录像回放，查看当时的具体

4. 可选操作:单击“导出”可将识别列表以CSV格式导出至PC本地。

父主题：智能监控


以脸搜脸

Navigation: 智能监控 >

以脸搜脸

 Return to chapter overview

从电脑本地上传人脸图片并设置搜索条件，在抓拍记录中搜索符合条件的人员，查看人员抓拍记录和活动轨迹。

操作步骤

1. 在首页单击“智能监控”，并选择以脸搜脸。

2. 单击 [image] ，上传目标人脸图片。

3. 设置搜索条件，单击“查询”。

显示抓拍记录列表，并在地图上显示人员运动的轨迹点，如图1。

图1 以脸搜脸

4. 可选操作:如有需要可执行以下操作。

·二次搜脸：选择一条记录，单击 [image] ，将抓拍记录中的抓拍图片作为目标人脸再次进行以脸搜脸。

·录像回放：选择一条记录，单击 [image] ，查看抓拍记录的录像文件。

·轨迹回放：单击“轨迹回放”，按顺序回放人员行动轨迹。

·切换视图模式： 地图模式：展开地图，并显示人员轨迹。

列表模式：单击“一条抓拍记录”，右侧显示抓拍原图的大图。

info ：

默认显示地图模式。

父主题：智能监控


查询历史记录

Navigation: 智能监控 >

查询历史记录

 Return to chapter overview

支持通过时间、抓拍点、年龄段等条件搜索人脸抓拍历史记录。

操作步骤

1. 在首页单击“智能监控”，并选择抓拍记录查询。

2. 设置搜索条件，单击“查询”。

显示抓拍历史记录。

info ：

默认以卡片视图显示查询结果，单击 [image] 切换到列表视图模式。

3. 可选操作:单击“抓拍图片”，在“抓拍详情”窗口可执行以下操作。

·查看识别信息：单击“识别信息”查看抓拍的图片和人员的具体信息。

·查看抓拍原图：单击“抓拍原图”查看抓拍点的抓拍原图。

·查看人员轨迹：单击“人员轨迹”，支持按照时间和相似度查询人员轨迹信息。

单击“轨迹回放”在地图上把该人员经过的所有点按照数字从1开始播放。

·录像回放：单击“回放”，查看抓拍记录的录像文件，了解当时的具体状况。

父主题：智能监控


人体查询

Navigation: 智能监控 >

人体查询

 Return to chapter overview

通过人体的特征属性查询已有的抓拍记录，同时支持查看抓拍时录像。

操作步骤

1. 在首页单击“智能监控”，并选择人体查询。

2. 设置搜索条件，单击“查询”。

显示匹配的抓拍记录。

3. 可选操作:如有需要可执行以下操作。

·以脸搜脸：单击抓拍结果，在识别详情中单击“以脸搜脸”，以该图片查询抓拍图中其他记录。

·录像回放：单击抓拍结果，在识别详情中单击“回放“，查看该查询结果抓拍点时的视频画面。

父主题：智能监控


车辆查询

Navigation: 智能监控 >

车辆查询

 Return to chapter overview

通过车辆的特征属性查询已有的抓拍记录，同时支持查看抓拍时录像。

操作步骤

1. 在首页单击“智能监控”，并选择车辆查询。

2. 设置搜索条件，单击“查询”。

显示匹配的抓拍记录。

父主题：智能监控


视频监控

Navigation: »No topics above this level«

视频监控

 Return to chapter overview

视频监控主要承担视频安防业务。通过管理编码设备，制定录像计划、抓图计划等，可以实现实时视频监控、录像/图片查看等功能。

实时预览

远程查看监控点的实时画面，方便用户及时了解现场信息。支持执行一些基本操作，包括抓图、手动录像、云台控制等。

远程回放

当监控区域有异常发生或用户需要了解监控区域发生过的事情时，可通过远程搜索和回放存储在本地存储设备（例如NVR、HDDS、存储服务器等）的录像文件，同时支持抓图、录像、标记等操作。

预览和回放设置

用户可根据实际需求，对预览和回放过程中的参数进行设置。包括抓图配置、取流模式、解码等参数设置。

全景监控

全景监控指查看已接入平台的全景相机的监控画面，并支持配置全景视频参数获取最佳的预览画面。


实时预览

Navigation: 视频监控 >

实时预览

 Return to chapter overview

远程查看监控点的实时画面，方便用户及时了解现场信息。支持执行一些基本操作，包括抓图、手动录像、云台控制等。

开始预览

将监控点添加至平台后，可预览监控点实时画面。

手动抓图

在实时预览过程中，用户可以在发生重要事件时对画面进行快速抓拍，截取视频画面的有用信息，并备份至电脑本地。

管理视图

在监控点数量较多的情况下，可以将监控点按区域保存为视图，或将重点关注的某些监控点及其窗口分割布局保存为视图，实现一键查看所有重点监控点的画面，从而避免在设备列表中依次查找监控点并开启预览的情况。

云台控制

通过云台控制功能可以远程调整摄像机镜头的角度、焦距、光圈等，扩大摄像机监控范围，查看监控细节，从而实现全方位监控。同时支持设置预置点、轨迹和巡航，方便用户查看指定监控方位的实时状况。

轮巡预览

轮巡预览指预览窗口按轮巡时间自动切换监控点进行预览，以便用户及时了解各个监控点的实况。

辅屏预览

辅屏预览指在辅助屏幕上预览监控点实时画面。当需要同时预览数量较多的监控点时，选择辅屏预览的方式，同时预览多个监控场景或画面。

广播

通过广播下发语音消息至单个或多个带有音频输出的设备，将广播消息传递给相关人员。

自定义预览工具栏

支持自定义预览工具栏图标，将常用的预览工具添加到工具栏上，删除不常用的预览工具。

父主题：视频监控


开始预览

Navigation: 视频监控 > 实时预览 >

开始预览

 Return to chapter overview

将监控点添加至平台后，可预览监控点实时画面。

操作步骤

1. 在首页单击“实时预览”。

2. 左侧展开监控点资源树，选中目标监控点。

3. 双击“监控点”或拖动“监控点”至窗口开启“预览”。

窗口显示预览画面。

4. 可选操作:单击预览窗口下方的“工具栏”按钮，可执行录像、截图等操作。

info ：

工具栏各工具功能说明请参见表1

父主题：视频监控


手动抓图

Navigation: 视频监控 > 实时预览 >

手动抓图

 Return to chapter overview

在实时预览过程中，用户可以在发生重要事件时对画面进行快速抓拍，截取视频画面的有用信息，并备份至电脑本地。

操作步骤

info ：

单击实时预览界面右下角的 [image] ，在“文件保存路径”栏可设置抓图文件保存路径。

1. 开启“实时预览”。

info ：

具体操作参见开始预览。

2. 开启手动抓图。

¨在预览窗口工具栏单击 [image] 。

¨右键预览窗口，选择“抓图”。

屏幕右上角以小窗口形式显示捕获的图像，以通知抓图操作是否完成。

3. 可选操作:单击“打开”或“打开文件夹”查看抓拍的图片或图片所在文件夹。

父主题：视频监控


管理视图

Navigation: 视频监控 > 实时预览 >

管理视图

 Return to chapter overview

在监控点数量较多的情况下，可以将监控点按区域保存为视图，或将重点关注的某些监控点及其窗口分割布局保存为视图，实现一键查看所有重点监控点的画面，从而避免在设备列表中依次查找监控点并开启预览的情况。例如，可将一个园区的所有出入口处的监控点保存为一个视图，发生非法入侵时，可一键预览该视图中所有监控点画面，从而快速定位入侵者。

操作步骤

1. 在首页单击“实时预览”。

2. 新建视图组。

1) 选择公有视图或私有视图。

公有视图

对平台中所有操作员用户可见。

私有视图

仅对当前的操作用户可见。

2) 单击 [image] 。

3) 设置组名称，单击“确定”。

3. 新建视图。

1) 选择一个视图组，单击 [image] 。

2) 输入视图名称，单击“确定”。

4. 设置视图样式。

1) 单击窗口右下角的 [image] ，选择窗口分割方式。

2) 在监控点列表双击或拖动需要监视的监控点至分割画面。

5. 保存视图。

¨单击 [image] → 保存视图将当前视频画面及窗口分割模式保存至当前视图。

¨单击 [image] → 另存为，将当前视频画面及窗口分割模式保存为新视图。

后续处理

双击已添加的视图，监视窗口上将会自动切换到该视图的分割数，并打开收藏的监控点视频画面。

父主题：视频监控


云台控制

Navigation: 视频监控 > 实时预览 >

云台控制

 Return to chapter overview

通过云台控制功能可以远程调整摄像机镜头的角度、焦距、光圈等，扩大摄像机监控范围，查看监控细节，从而实现全方位监控。同时支持设置预置点、轨迹和巡航，方便用户查看指定监控方位的实时状况。

info ：

·云台控制功能需要设备支持。

·云台分为简洁模式和专家模式，两种模式的功能不同，请以实际界面为准。

·单击界面右下角的 [image] ，在“常用配置”区域可以切换云台模式。

在实时预览界面可以展开云台控制面板，云台控制面板按钮说明如下。

表1 云台控制面板按钮说明

锁定云台。

单击后，输入锁定时间，限时锁定云台控制。锁定后，云台控制权限低于该用户的用户将无法进行云台控制。

解锁云台。单击即可解锁云台控制。

控制方向：单击或长按方向键可控制云台水平、垂直等方向转动。

自动扫描：单击 [image] 云台将持续水平转动；再次单击，则停止转动。

控制云台转动速度：拖动外圈圆环上的白色指针，往右速度变快，往左速度减慢。

缩小/放大倍率，即变倍，用来调整镜头拍摄范围。

如果需要查看全景画面，建议适度缩小倍率；如果需要查看近景视图或监控细节，建议适度放大倍率。

info ：

以下功能仅专家模式支持。

拉远/拉近焦点。调整画面清晰度。

如果要查看远距离的物体或场景，建议适当拉近焦距；如果要查看静距离的物体或场景，建议适当拉远焦点。

缩小/放大光圈，用来调节监控画面的亮度。

一键聚集，单击后自动聚焦。

在预览画面上划定区域后，可以放大/缩小并定位到指定区域，查看全景细节。

说明仅球机设备支持该功能。

灯光，单击可以打开或关闭灯光。

雨刷，单击可以打开或关闭雨刷。

说明雨刷可以清除镜头上的水滴、灰尘。请勿在视窗无水的情况下使用，否则容易损坏雨刷，刮花视窗玻璃。

重置，单击后初始化云台，恢复默认配置。

父主题：视频监控


设置预置点

Navigation: 视频监控 > 实时预览 > 云台控制 >

设置预置点

 Return to chapter overview

预置点表示一个预定义的监控位置，包含了平移、倾斜、焦点等参数信息。当需要快速监控某个目标时，可通过控制设备的调用命令调出预先设置好的监控点。

操作步骤

1. 开启实时预览。

info ：

具体操作参见开始预览。

2. 单击 [image] 进入云台控制模式。

3. 展开左侧云台界面，单击预置点。

4. 单击下拉列表选择预置点编号。

5. 可选操作:单击 [image] ，自定义预置点名称。

6. 单击云台控制面板上的“方向”按钮，转动云台至目标监控点。

后续处理

双击“预置点”，或选择预置点并单击 [image] 可调用已配置的预置点。

父主题：视频监控


设置巡航

Navigation: 视频监控 > 实时预览 > 云台控制 >

设置巡航

 Return to chapter overview

巡航是云台在固定预置点之间来回运动的状态，使得云台摄像机能够自动循环监测重点关注目标。用户可自定义两个预置点之间的巡航速度和停留时间。

前提条件

云台需添加至少两个预置点。

操作步骤

info ：

最多可设置32个巡航。

1. 开启“实时预览”。

info ：

具体操作参见开始预览。

2. 单击 [image] 进入云台控制模式。

3. 展开左侧云台界面，单击“巡航”。

4. 通过下拉菜单选择路径编号。

5. 为巡航轨迹添加预置点。

1) 通过下拉菜单选择路径编号。

2) 单击 [image] → [image] 。

3) 双击预置点名称，单击下拉菜单选择预置点。

4) 双击“速度”或“停留时间”，设置巡航速度和停留时间。

速度

监控设备从一个预置点到另一个预置点的转速。

停留时间

在该预置点停留的时长。

5) 重复以上步骤添加其余巡航点，完成巡航设置。

6. 可选操作:如有需要可执行以下操作。

·重新设置预置点：双击预置点名称重新选择。

·删除预置点：单击 [image] 从该巡航中删除预置点。

·预置点排序：单击 [image] 或 [image] 对该巡航中的预置点进行排序。

后续处理

选择目标巡航双击或单击 [image] 调用巡航。

父主题：视频监控


设置轨迹

Navigation: 视频监控 > 实时预览 > 云台控制 >

设置轨迹

 Return to chapter overview

轨迹可以记录云台运行的路径及在某位置上停留的时间。通过调用轨迹，移动云台可以完全按照记录的路径移动。

操作步骤

1. 开启“实时预览”。

info ：

具体操作参见开始预览。

2. 单击 [image] 进入云台控制模式。

3. 展开左侧“云台面板”，单击“轨迹 ”→ “开始录制”，开始录制轨迹。

4. 使用方向按钮控制云台运动。

5. 单击“停止录制”，完成轨迹录制。

info ：

最多只能设置一个轨迹，新设置的轨迹将覆盖原来的轨迹。

后续处理

单击“开始播放”即可调用轨迹。

父主题：视频监控


轮巡预览

Navigation: 视频监控 > 实时预览 >

轮巡预览

 Return to chapter overview

轮巡预览指预览窗口按轮巡时间自动切换监控点进行预览，以便用户及时了解各个监控点的实况。

操作步骤

1. 在首页单击“实时预览”，进入实时预览界面。

2. 在界面左上角选择 [image] 。

3. 选择“我的分组”，并单击 [image] 创建轮巡组，如图1。

图1 轮训分组

4. 设置轮巡组。

1) 设置轮巡组名称、轮巡间隔和窗口分割模式。

轮巡间隔

每个监控点的画面在电视墙上停留的时间。

2) 单击“添加”，添加需要轮巡的监控点。

3) 可选操作:单击“上移”、“下移”调整监控点轮巡顺序。

4) 单击“确定”。

5. 双击“轮巡分组”即可开启轮巡预览。

父主题：视频监控


辅屏预览

Navigation: 视频监控 > 实时预览 >

辅屏预览

 Return to chapter overview

辅屏预览指在辅助屏幕上预览监控点实时画面。当需要同时预览数量较多的监控点时，选择辅屏预览的方式，同时预览多个监控场景或画面。

在首页单击实时预览进入实时预览界面，单击界面左下角的 [image] 打开辅屏窗口，根据需求预览监控点。

父主题：视频监控


广播

Navigation: 视频监控 > 实时预览 >

广播

 Return to chapter overview

通过广播下发语音消息至单个或多个带有音频输出的设备，将广播消息传递给相关人员。

前提条件

·登录客户端的电脑需支持麦克风音频输入。

·当客户端对某一设备开启广播时，无法同时对该设备使用语音对讲功能，反之亦然。

操作步骤

1. 在首页单击“实时预览”，进入实时预览界面。

2. 单击界面左下角的 [image] 。

进入广播窗口。

3. 可选操作:创建广播组。

1) 单击 [image] 。

2) 设置广播名称，单击“确定”。

3) 单击“添加”选择需要广播的监控点。

4. 可选操作:选择一个广播组，勾选单个或多个需要广播的监控点。

info ：

若不勾选监控点，默认下发广播消息至对广播组所有监控点。

5. 单击“开始广播”，通过麦克风下发广播消息。

6. 单击“停止广播”，完成广播。

7. 可选操作:如有需要可执行以下操作。

·修改广播组名称：选择一个广播组，单击 [image] ，修改广播组名称，单击确定。

·删除广播组：选择一个广播组，单击 [image] 删除广播组。

父主题：视频监控


自定义预览工具栏

Navigation: 视频监控 > 实时预览 >

自定义预览工具栏

 Return to chapter overview

支持自定义预览工具栏图标，将常用的预览工具添加到工具栏上，删除不常用的预览工具。

操作步骤

1. 在首页单击“实时预览”。

2. 单击实时预览界面右下角的 [image] ，进入系统配置界面。

3. 在预览工具栏区域，自定义预览工具栏。

¨显示工具图标：将光标移动到灰色区域的图标上， 单击 [image] ，将该图标添加到工具栏。

¨隐藏工具图标：将光标移动到白色区域的图标上， 单击 [image] ，将该图标从工具栏移除。

¨调整工具图标顺序：拖动预览工具可调整工具图标的显示顺序。

4. 单击“保存”。

5. 可选操作:在预览窗口，通过预览工具可以执行以下操作。

info ：

不同的设备所支持的功能不同，请以设备实际支持的功能为准。

表1 预览工具说明

图标

名称

说明

上墙显示

重要场景预览时，可一键将预览画面切换到电视墙。

info ：

电视墙已配置完成，详见“操作手册”中“电视墙”相关章节。

抓图

在发生重要事件时对画面进行快速抓拍，截取视频画面的有用信息，并保存至电脑本地。

声音

打开或关闭视频声音。

紧急录像

当出现紧急事件或需要重点关注的事件，可以一键开始紧急录像，将录像文件留存取证。

即时回放

回放存储在设备本地的限定时间内的视频画面（比如8秒前的录像）。单击 [image] 可以将录像备份至电脑本地。

对讲

打开当前预览的摄像机进行语音对讲。

用户在预览过程中发现异常现象或其他情况时，通过语音对讲了解现场情况，提高应急事件处理的及时性和有效性。

info ：

该功能需设备及电脑已连接音频输入设备（比如麦克风）和音频输出设备（比如音箱）。

电子放大

在回放画面上框选区域进行局部放大显示，以便查看监控细节。

主子码流切换

切换当前预览码流为主码流或子码流。

·主码流：画面的分辨率、码率和图像质量较高，建议可在网络带宽充足时选择。

·子码流：画面清晰度不如主码流，在网络带宽不足时，用于代替主码流进行网络监视，保证画面的流畅性。

3D放大

根据用户选择的点位或区域自动调整云台的位置和焦距。

单击后，按住鼠标左键在画面中单击某个点或框选所关注区域，进行自动放大/缩小，并居中显示，方便用户查看所关注区域的画面细节及周边环境。

·区域居中放大：从左至右框选，框选区域的画面放大并显示在画面中央。

·区域居中缩小：从右至左框选，框选区域的画面缩小并显示在画面中央。

·点位居中：在画面中单击某个位置，所选位置移动至监控画面中央显示。

云台控制

鼠标浮动到窗口上/下/左/右四个边缘后单击，可使球机画面向操作方向转动，从而扩大摄像机监控范围，查看监控细节，实现全方位监控。

码流信息

查看监控点的名称、帧率、分辨率等信息。

图片监控

切换到图片预览以节省带宽。

报警输出

手动打开/关闭该监控点所属设备的外接报警设备。

录像回放

回放监控点的录像文件。

父主题：视频监控


远程回放

Navigation: 视频监控 >

远程回放

 Return to chapter overview

当监控区域有异常发生或用户需要了解监控区域发生过的事情时，可通过远程搜索和回放存储在本地存储设备（例如NVR、HDDS、存储服务器等）的录像文件，同时支持抓图、录像、标记等操作。

回放视频文件

支持多种形式的监控点回放，用户可根据实际需求进行选择。

添加标签

可对当前播放的录像进行标记，像书签页一样保存，回放时可以选择一个标签继续进行播放，也可以用于定位录像信息。

下载录像文件

通过回放界面的下载功能，按时间下载录像文件，同时支持多监控点下载。

自定义回放工具栏

用户可根据实际使用需求选择显示或隐藏回放窗口底部工具栏中的图标，并可根据使用频率调整图标的显示顺序。

父主题：视频监控


回放视频文件

Navigation: 视频监控 > 远程回放 >

回放视频文件

 Return to chapter overview

支持多种形式的监控点回放，用户可根据实际需求进行选择。

常规回放

常规回放即按通道和日期检索相应的录像文件，从生成的符合条件的播放条中，依次播放录像文件。

同步回放

同步回放是指同时播放多个监控点相同时间段的录像画面，并多画面显示每一个通道录像。

父主题：视频监控


常规回放

Navigation: 视频监控 > 远程回放 > 回放视频文件 >

常规回放

 Return to chapter overview

常规回放即按通道和日期检索相应的录像文件，从生成的符合条件的播放条中，依次播放录像文件。

前提条件

已配置录像计划，且生成录像文件。

操作步骤

1. 在首页单击“录像回放”，进入录像回放界面。

2. 可选操作:单击界面右下角的 [image] 选择画面分割方式。

3. 从监控点列表中选择需要回放的监控点。

4. 双击监控点或拖动监控点至显示窗口，开启“回放”。

5. 可选操作:单击进度条左侧的 [image] 通过录像类型或存储位置筛选录像文件。

6. 可选操作:将光标移动到回放窗口的右下角，通过工具栏的功能图标执行相关操作。

info ：

工具栏的功能图标说明可参见自定义工具回放栏。

7. 可选操作:在回放过程中，可以使用窗口底部的工具执行以下操作。

表1 图标操作说明

图标

功能

说明

/

隐藏/展示资源树

回放时隐藏资源树可获得更大的监视区域。

/

同步/异步回放

同步回放：同时播放多个监控点相同时间段的录像画面，并多画面显示每一个通道录像。

异步回放：多个监控点的录像在不同时间段内独立回放。

/

静音/开启声音

打开或关闭视频声音。

抓图

抓取有用的回放画面并保存在本地，保存文件格式及路径可自定义。

下载中心

查看录像下载任务和进度。

框选录像

选择时间，在进度条上框选需要重点关注的时间段。

关闭框选

关闭进度条上已框选的录像段。

单帧步退

单击一次向后回放一帧，适用于录像画面变换快而难以看清的情况。

info ：

通常情况下，1秒的视频超过20帧。

倒放

按时间倒放。

播放

开始回放。

单帧前进

单击一次向前回放一帧。

当前录像时间

当前播放的录像时间点，支持手动选择需要回放的录像时间点。

慢放

通过慢放捕捉监控细节，最多可以调节为1/8倍。

快放

快放可以节约回放时间，最多可调节为8倍。

关闭所有

关闭当前所有正在播放的回放录像。

画面分割

切换回放窗口分割数。

画面自适应

选择以自适应模式或原始比例模式显示回放画面。

全屏

回放界面最大化，按ESC键可以退出最大化。

系统配置

进入系统配置界面，配置相关参数。

父主题：视频监控


同步回放

Navigation: 视频监控 > 远程回放 > 回放视频文件 >

同步回放

 Return to chapter overview

同步回放是指同时播放多个监控点相同时间段的录像画面，并多画面显示每一个通道录像。

前提条件

已配置录像计划，且生成录像文件。

操作步骤

info ：

最多可以选择16个监控点进行同步回放。

1. 在首页单击“录像回放”，进入录像回放界面。

2. 可选操作:单击界面右下角的 [image] 选择画面分割方式。

3. 选择至少两个监控点，双击或拖动监控点至显示窗口，开启“回放”。

4. 选择开始回放时间点。

5. 单击 [image] 开始同步回放。

6. 可选操作:单击 [image] 恢复异步回放。

7. 可选操作:将光标移动到回放窗口的右下角，通过工具栏的功能图标执行相关操作。

info ：

工具栏的功能图标说明可参见自定义回放工具栏。

8.可选操作:在回放过程中，可以使用“视频监控”窗口底部的工具执行相关操作。

info ：

可执行的具体操作请参见表1。

父主题：视频监控


添加标签

Navigation: 视频监控 > 远程回放 >

添加标签

 Return to chapter overview

可对当前播放的录像进行标记，像书签页一样保存，回放时可以选择一个标签继续进行播放，也可以用于定位录像信息。

操作步骤

1. 在首页单击“录像回放”，进入录像回放界面。

2. 可选操作:单击界面右下角的 [image] ，选择画面分割方式。

3. 选择需要回放的监控点，双击或拖动监控点至显示窗口，开启“回放”。

4. 单击 [image] 打开标记录像窗口。

5. 选择“标签时刻”。

6. 选择标签类型并输入标签描述。

7. 单击“保存”。

8. 可选操作:如有需要可执行以下操作。

·通过标签搜索录像：展开“录像回放”界面左下方的标签区域，搜索目标标签进行回放。

·编辑标签：在进度条单击目标标签，选择“编辑”可以编辑标签的时刻、类型和描述信息

·删除标签：在进度条单击目标标签，选择“删除” → “确定”即可删除标签。

·父主题：视频监控


下载录像文件

Navigation: 视频监控 > 远程回放 >

下载录像文件

 Return to chapter overview

通过回放界面的下载功能，按时间下载录像文件，同时支持多监控点下载。

操作步骤

1. 在主页单击“录像回放”。

2. 可选操作:单击窗口右下角的 [image] 选择画面分割方式。

3. 选择监控点，双击或拖动监控点至显示窗口，开启回放。

4. 单击 [image] 。

弹出下载录像窗口。

5. 选择需要下载的录像时间段。

6. 设置录像保存路径。

7. 单击“下载”。

进入下载中心。

info ：

在下载中心可进行查看下载进度、搜索、暂停、删除等操作。

父主题：视频监控


自定义回放工具栏

Navigation: 视频监控 > 远程回放 >

自定义回放工具栏

 Return to chapter overview

用户可根据实际使用需求选择显示或隐藏回放窗口底部工具栏中的图标，并可根据使用频率调整图标的显示顺序。

操作步骤

1. 在首页单击“录像回放”。

2. 单击录像回放界面右下角的 [image] ，进入系统配置界面。

3. 在回放工具栏区域，自定义回放工具栏。

¨显示工具图标：将光标移动到灰色区域的图标上， 单击 [image] ，将该图标添加到工具栏。

¨隐藏工具图标：将光标移动到白色区域的图标上， 单击 [image] ，将该图标从工具栏移除。

¨调整工具图标顺序：拖动回放工具可调整工具图标的显示顺序。

4. 单击“保存”。

5. 可选操作:在回放窗口，通过回放工具可以执行以下操作。

info ：

不同的设备所支持的功能不同，请以设备实际支持的功能为准。

表1 回放工具说明

图标

名称

说明

抓图

在发生重要事件时对画面进行快速抓拍，截取视频画面的有用信息，并保存至电脑本地。

声音

打开/关闭视频声音。

录像剪辑

当出现紧急事件或需要重点关注的事件，可以一键开始紧急录像，将录像文件留存取证。

锁定录像

锁定指定时段的录像文件，防止录像文件被误删或覆盖。

电子放大

在回放画面上框选区域进行局部放大显示，以便查看监控细节。

下载录像

按时间下载录像文件至本地或通过USB连接到本地的其他设备。具体操作参见下载录像文件。

码流信息

查看监控点的名称、帧率、分辨率等信息。

录像标签

当发现录像画面中的关键信息时，可为该时间点添加自定义标签，方便后续快速定位查看。

抽帧回放

抽取录像文件中关键的画面按帧进行回放。

info ：

该功能需要设备支持

转码回放

在网络环境较差时，启用较低帧速回放录像。

info ：

该功能需要设备支持

分段回放

将一天内某通道的录像时间按照分屏数平均到各个分屏上进行异步回放，有效提高回放效率。

以脸搜脸

单击后，抓取当前画面，并跳转到人脸监控的“以脸搜脸”模块进行抠图，选择人脸后，通过人脸在抓拍记录中搜索符合条件的人员，查看人员抓拍记录和活动轨迹。

父主题：视频监控


预览和回放设置

Navigation: 视频监控 >

预览和回放设置

 Return to chapter overview

用户可根据实际需求，对预览和回放过程中的参数进行设置。包括抓图配置、取流模式、解码等参数设置。

进入配置页面。

·在客户端首页单击进入实时预览/录像回放页面后，在客户端右下角单击 [image] 进入配置页面。

·在客户端顶部的工具栏中单击 [image] 进入配置页面。

表1

常用配置
文件保存路径 | 单击 [image] 选择抓拍图片和录像文件的存储位置。单击 [image] 查看当前路径下保存的文件。
预览默认直连取流 | 平台支持同时通过萤石协议和海康设备网络SDK协议进行取流。 ¡勾选萤石协议后，平台将默认从设备取流；从设备取流失败时，将尝试从萤石云进行取流。 ¡勾选海康设备网络SDK协议后，平台将在预览时直接从设备端取流。
回放默认直连取流 | 勾选后，平台将在回放时通过萤石协议直接从设备端取流。
云台模式 | 与简洁模式相比，专家模式下的云台面板具有更多样化的功能，包括倍率缩放、光圈和焦距调节、辅助聚焦、3D放大等。
显示在线状态 | 开启后，监控点列表中通过图标展示每一个监控点的在线状态，且每一个区域名称中展示在线监控点数量。例如，在线筒机的图标显示为 [image] ，离线筒机的图标显示为 [image] 。

表2

高级配置

抓图配置

设置抓拍图片保存时的格式为JPEG或BMP格式。

支持三种抓拍方式：单张抓拍、按时间抓拍和按帧抓拍。

¡单张抓拍：单击抓拍按钮，抓拍一张图片。

¡按时间抓拍：需要设置抓拍间隔，以及每次抓拍时的照片数量。

¡按帧抓拍：需要设置每一帧抓拍的图片数量。

录像/剪辑配置

根据本地电脑的存储空间，选择预览过程中的录像文件和回访过程中剪辑的录像文件保存时的最大尺寸。

对讲配置

开启自动录音后，平台将在对讲时自动进行录音。

取流配置

设置取流失败时尝试重新取流的次数和取流时间间隔。例如，取流时间间隔为10秒，取流重连次数为3时，平台将每隔10秒尝试重连3次。

info ：

取流时间间隔最大可设置为10,000秒。

解码配置

¡GPU硬解码：启用后，可在预览或回放过程中节省GPU资源。

info ：

开启后，需重启预览和回放以使该功能生效。

¡显示智能信息：开启后，将自动在预览画面上叠加显示智能识别信息，例如，设置了越界侦测的监控点，将在画面展示用户设置的界线；配置了移动侦测的监控点画面将在移动的物体上叠加方框进行提示。

预览配置

¡主子码流自适应：当预览画面数量超过设置的数值时，预览将转换为子码流，以保证预览流畅度。

info ：

最大可设置为16。

¡记忆预览窗口：开启后，平台将在重启时继续播放上一次的预览画面。

¡轮巡过滤离线点位：开启后，平台将在轮巡过程中默认不展示离线监控点的预览画面。

¡默认开启图片监控：开启后，配置了抓图计划的监控点预览时将默认展示图片监控画面，即展示按计划抓拍的图片。

回放配置

¡解码前缓冲：该参数应参考当前网络状况、计算机性能、分辨率等进行设置，一般采用默认值1024。缓冲量越大回放越流畅，但缓冲时间也较长。

¡解码后缓冲：默认帧数为6。为保证回放的流畅度，可适当增大数值。为避免出现卡顿，不建议设置过低的数值。

父主题：视频监控


全景监控

Navigation: 视频监控 >

全景监控

 Return to chapter overview

全景监控指查看已接入平台的全景相机的监控画面，并支持配置全景视频参数获取最佳的预览画面。

开启全景预览

查看全景设备的实时画面，方便用户及时了解现场信息。在预览界面支持执行一些基本操作，包括抓图、手动录像、云台控制等。

全景视频参数设置

对预览画面的亮度、色度、对比度、饱和度进行调节，使预览画面更加正常。

父主题：视频监控


开启全景预览

Navigation: 视频监控 > 全景监控 >

开启全景预览

 Return to chapter overview

查看全景设备的实时画面，方便用户及时了解现场信息。在预览界面支持执行一些基本操作，包括抓图、手动录像、云台控制等。

操作步骤

1. 在首页单击“全景监控”。

2. 在左侧列表找到需要预览的全景设备。

info ：

支持以设备名称进行模糊搜索。

3. 双击或拖动到全景设备至监视窗口。

4. 可选操作:在预览过程中，可以使用预览窗口底部的工具执行以下操作。

表1 预览工具说明

图标

功能

说明

抓图

在发生重要事件时对画面进行快速抓拍，截取视频画面的有用信息，并保存至电脑本地。

/

关闭/开启声音

关闭或打开视频声音。

本地录像

当出现紧急事件或需要重点关注的事件，可以一键开始紧急录像，将录像文件留存取证。

即时回放

对当前时间x秒前的视频进行回放。

语音对讲

打开当前预览的摄像机进行语音对讲。

用户在预览过程中发现异常现象或其他情况时，通过语音对讲了解现场情况，提高应急事件处理的及时性和有效性。

info ：

该功能需设备及电脑已连接麦克风及音箱设备。

电子放大

在回放画面上框选区域进行局部放大显示，以便查看监控细节。

3D放大

将球机转动到框定区域中心，并拉近镜头放大显示。

云台控制

鼠标浮动到窗口上/下/左/右四个边缘后单击，可使球机画面向操作方向转动，从而扩大摄像机监控范围，查看监控细节，实现全方位监控。

监控点信息

查看监控点的名称、帧率、分辨率等信息。

父主题：视频监控


全景视频参数设置

Navigation: 视频监控 > 全景监控 >

全景视频参数设置

 Return to chapter overview

对预览画面的亮度、色度、对比度、饱和度进行调节，使预览画面更加正常。

在预览画面的“视频参数”区域设置画面的亮度、色度、对比度、饱和度。

表1

参数 | 说明
亮度 | 调节画面的明亮程度。
对比度 | 调节画面中色彩鲜艳程度。
饱和度 | 调节画面中色彩的纯度。
色度 | 调节画面的清晰度。

父主题：视频监控


电视墙

Navigation: »No topics above this level«

电视墙

 Return to chapter overview

电视墙能够将摄像机的监视画面投放到大屏幕上，并能通过分割、开窗等操作来控制屏上显示，同时将常用的上墙方案保存为场景方便下次快速调用。

资源管理

使用电视墙之前，用户需要添加解码设备、电视墙，并关联电视墙和解码设备。

电视墙配置

客户端支持对电视墙进行手动配置。

解码上墙

解码上墙支持多种模式：预览上墙、回放上墙、桌面上墙和开窗漫游等。

场景管理

可以将常用的电视墙布局、上墙的画面等保存为一个场景，需要时可快速上墙。

配置电视墙参数

对电视墙客户端进行本地配置，可切换客户端IP地址，设置轮巡时间间隔和窗口效果，以及进行备份设置等。


资源管理

Navigation: 电视墙 >

资源管理

 Return to chapter overview

使用电视墙之前，用户需要添加解码设备、电视墙，并关联电视墙和解码设备。

用户需要根据实际安装的电视墙设备在客户端添加相同规格的电视墙，可通过两种不同的方式添加解码设备，然后根据实际安装的电视墙设备，将添加的电视墙与解码器进行关联。可单击“启用向导”查看配置引导。

添加电视墙

应按照实际的电视墙安装规格及电视墙类型在系统中对应添加电视墙。

添加解码设备

将实际部署的解码设备录入到系统中进行管理和使用。

关联解码通道

已添加电视墙的窗口对应实际安装的显示屏，按照安装情况将窗口（显示屏）与连接的解码通道在系统中进行关联。

父主题：电视墙


添加电视墙

Navigation: 电视墙 > 资源管理 >

添加电视墙

 Return to chapter overview

应按照实际的电视墙安装规格及电视墙类型在系统中对应添加电视墙。

操作步骤

1. 在首页单击“电视墙客户端”，并选择 [image] 资源管理 → [image] 进入添加电视墙界面。

2. 输入电视墙名称，按实际屏类型选择LCD或LED。

3. 按电视墙实际布局，通过手动输入或在窗口上绘制布局（LED屏需设置行高及列宽）设置电视墙规格。

4. 单击“确定”完成添加，如图1。

图1 添加电视墙

父主题：电视墙


添加解码设备

Navigation: 电视墙 > 资源管理 >

添加解码设备

 Return to chapter overview

将实际部署的解码设备录入到系统中进行管理和使用。

目前系统支持以下两种协议进行添加，请按设备型号及实际支持情况选择。

·海康设备网络SDK协议

·国标设备协议

添加在线解码设备

用户可通过客户端的发现功能，搜索与客户端在同一网域内的解码器，快速添加至客户端。

通过IP地址添加设备

用户可通过输入解码器的IP地址等相关参数，添加不同网域中的解码器至客户端。

父主题：电视墙


添加在线解码设备

Navigation: 电视墙 > 资源管理 > 添加解码设备 >

添加在线解码设备

 Return to chapter overview

用户可通过客户端的发现功能，搜索与客户端在同一网域内的解码器，快速添加至客户端。

前提条件

国标协议解码器需在设备端配置对接信息，具体配置请参考设备使用说明书。

操作步骤

1. 在首页单击“电视墙客户端”，并选择 [image] 资源管理。

2. 单击 [image] 搜索在线解码器。

进入发现解码设备界面，如图1。

图1 搜索在线设备

3. 在检测结果中单击需要添加至客户端的解码器，在右侧输入设备名称、用户名和密码。

info ：

国标协议解码器只需输入设备名称。

4. 单击“添加”完成操作。

添加的设备出现在解码设备列表中。

info ：

国标协议解码器只需输入设备名称。

5.添加的解码设备在线后自动获取解码通道。

·修改设备信息：单击选中一台解码器，单击 [image] 修改设备名称或所属线路。

·删除解码设备：单击选中一台解码器，单击 [image] 移除已添加的解码器。

info ：

删除解码设备可能造成已配置的电视墙信息丢失，请谨慎操作。

·刷新设备列表：单击 [image] 刷新设备列表，可发现系统中其它用户添加的解码器

父主题：电视墙


通过IP地址添加设备

Navigation: 电视墙 > 资源管理 > 添加解码设备 >

通过IP地址添加设备

 Return to chapter overview

用户可通过输入解码器的IP地址等相关参数，添加不同网域中的解码器至客户端。

前提条件

国标协议解码器需在设备端配置对接信息，具体配置请参考设备使用说明书。

操作步骤

1. 在首页单击“电视墙客户端”，并选择资源管理 [image] → [image] 进入添加解码设备界面。

2. 输入设备名称，选择设备协议，填写设备IP地址、端口号、用户名和密码，并选择所属网域线路。

3. 单击“保存”完成添加。

添加的设备出现在解码设备列表中。

父主题：电视墙


关联解码通道

Navigation: 电视墙 > 资源管理 >

关联解码通道

 Return to chapter overview

已添加电视墙的窗口对应实际安装的显示屏，按照安装情况将窗口（显示屏）与连接的解码通道在系统中进行关联。

前提条件

请确保已添加电视墙和解码器至平台。参考添加电视墙和添加解码设备。

操作步骤

1. 在首页单击“电视墙客户端”，并选择 [image] 资源管理。

页面左侧显示解码设备列表，右侧显示电视墙窗口。

2. 选择未关联解码器的窗口（灰色背景）。

3. 在设备列表中选中解码通道，拖动到未关联的窗口中。

4. 可选操作:取消关联。

¨右击已关联的窗口，单击“取消关联”。

¨选中一个已关联解码通道的窗口，单击“取消关联”。

¨鼠标按住左键后选中多个窗口，单击“取消关联”取消选中窗口与解码器的关联，如图1。

图1 联解码通道

父主题：电视墙


电视墙配置

Navigation: 电视墙 >

电视墙配置

 Return to chapter overview

客户端支持对电视墙进行手动配置。

用户可选择解码器的取流模式，拼接电视墙窗口，在电视墙上展示虚拟LED。

配置取流模式

用户可通过客户端配置解码器的取流模式。可开启监控点直连取流模式，上墙时，解码器从监控点直接取流；若关闭直连取流，解码器可通过流媒体、DAC、MGC、VOD或NCG等设备取流上墙。

拼接电视墙

添加电视墙之后，可根据实际需求将多个电视墙窗口拼接成一个较大窗口，查看更多监控细节。

配置虚拟LED

用户可通过电视墙展示LED文字，可自定义文字的内容和样式。

父主题：电视墙


配置取流模式

Navigation: 电视墙 > 电视墙配置 >

配置取流模式

 Return to chapter overview

用户可通过客户端配置解码器的取流模式。可开启监控点直连取流模式，上墙时，解码器从监控点直接取流；若关闭直连取流，解码器可通过流媒体、DAC、MGC、VOD或NCG等设备取流上墙。

前提条件

添加摄像机至平台。请参考配置手册。

操作步骤

info ：

该功能仅支持海康设备网络SDK协议设备。

1.在首页单击“电视墙客户端 ”→ “上墙控制”进入上墙控制界面。

页面左侧显示监控点列表，右侧显示电视墙窗口。

2. 在监控点列表上方单击 [image] 进入监控点配置界面，如图1。

图1 配置取流模式

3. 在左侧监控点列表中单击选择一个节点。

右侧展示该节点下监控点列表。

4. 开启监控点直连取流功能。

¨在右侧监控点列表中选择一个监控点，在直连取流一栏中单击“开启”该功能。

¨单击右上角的“直属监控点直连取流”，开启当前列表中全部监控点的直连取流功能。

5. 单击“保存”完成配置。

父主题：电视墙


拼接电视墙

Navigation: 电视墙 > 电视墙配置 >

拼接电视墙

 Return to chapter overview

添加电视墙之后，可根据实际需求将多个电视墙窗口拼接成一个较大窗口，查看更多监控细节。

前提条件

请确保已添加电视墙至客户端，并确保至少两个电视墙窗口已关联解码通道。参考添加电视墙和关联解码通道。

操作步骤

info ：

该功能需要设备支持。

1. 在首页单击“电视墙客户端” → “上墙控制” → [image] 选择一个电视墙。

2. 单击“拼接”。

¨右击一个电视墙窗口。

¨单击客户端右下角的 [image] 。

3. 单击“拼接”。

4. 按住鼠标左键，在电视墙窗口上拖动选中需要拼接的窗口，松开鼠标。

选中的窗口拼接为一个较大的窗口，窗口右下角显示拼接按钮。

5. 单击窗口右下角的拼接，完成窗口。

6. 可选操作:右击拼接后的窗口，选择取消拼接，还原至拼接前的窗口。

父主题：电视墙


配置虚拟LED

Navigation: 电视墙 > 电视墙配置 >

配置虚拟LED

 Return to chapter overview

用户可通过电视墙展示LED文字，可自定义文字的内容和样式。

前提条件

请确保已添加电视墙和解码器至客户端，并已关联电视墙和解码器。参考添加电视墙、添加解码设备和关联解码通道。

操作步骤

info ：

该功能需要关联支持虚拟LED的解码设备。

1. 在首页单击“电视墙客户端” → “上墙控制” → [image] 选择一个电视墙。

2. 添加虚拟LED。

¨右击“电视墙”，选择添加LED。

¨在场景管理界面单击 [image] ，如图1。

图1 添加虚拟LED

3. 在电视墙窗口上拖拽鼠标打开文本框。

4. 在文本框中输入需要展示的文本内容。

5. 设置文本的颜色、字号、背景颜色、透明度、滚动速度和滚动方向等属性。

6. 单击 [image] 保存文本，如图1。

图1 编辑虚拟LED内容

7. 可选操作:如有需要，可进行以下操作。

·移动LED文本：按住鼠标左键拖动文本进行移动。

·编辑LED文本：右击LED文本，选择编辑文本，修改虚拟LED的文本内容。

·虚拟LED下墙：右击LED文本，选择关闭将虚拟LED下墙。

·父主题：电视墙


解码上墙

Navigation: 电视墙 >

解码上墙

 Return to chapter overview

解码上墙支持多种模式：预览上墙、回放上墙、桌面上墙和开窗漫游等。

用户可根据实际需求将监控点的实时预览或回放画面展示在电视墙上，还可将重点关注的监控点保存为场景，在需要时将重点关注的监控点快速上墙。电视墙的常用按钮功能解释如下：

电视墙画面缩放。

电视墙缩放后，单击此按钮还原至缩放前的比例。

电视墙放大后，单击此按钮可快速定位至选中的电视墙窗口。

监控点上墙前，可单击此按钮打开回显窗口，拖拽监控点至该窗口查看预览画面，然后在窗口中单击上墙图标可进行上墙。

预览上墙

添加设备至客户端并关联电视墙和解码器后，可将监控点的预览画面上墙进行展示；在监控点数量较多的情况下，可将重点关注的监控点上墙后保存为场景，在需要的时候可快速进行场景上墙，在多个场景存在的情况下，还可进行场景轮巡，方便查看重点关注的监控点画面；除此之外，还可将模拟信号源上墙。

回放上墙

介绍如何实现录像回放上墙。

桌面上墙

如有需要，用户可将本地客户端所在计算机的系统桌面上墙到显示屏上。

开窗和漫游

当电视墙窗口数量不足以展示需要上墙的窗口时，可手动开窗进行上墙，该窗口尺寸可调，可根据需要移动位置（漫游）。

父主题：电视墙


预览上墙

Navigation: 电视墙 > 解码上墙 >

预览上墙

 Return to chapter overview

添加设备至客户端并关联电视墙和解码器后，可将监控点的预览画面上墙进行展示；在监控点数量较多的情况下，可将重点关注的监控点上墙后保存为场景，在需要的时候可快速进行场景上墙，在多个场景存在的情况下，还可进行场景轮巡，方便查看重点关注的监控点画面；除此之外，还可将模拟信号源上墙。

电视墙通用操作按钮信息如下： 电视墙缩放。 单击还原至电视墙缩放前的比例， [image] 缩放后，单击可快速跳转至选中的窗口。 上墙前，可单击打开预览窗口，拖拽监控点至窗口进行预览

父主题：电视墙


监控点预览上墙

Navigation: 电视墙 > 解码上墙 > 预览上墙 >

监控点预览上墙

 Return to chapter overview

用户可通过多种方式快速实现监控点预览画面上墙/下墙，并在上墙过程中进行更多智能操作。

前提条件

请确保已添加监控点至系统，添加电视墙至客户端，并关联电视墙和解码器。

操作步骤

1. 在首页单击“电视墙客户端”，并选择 [image] 上墙控制。

页面左侧显示监控点列表，右侧显示电视墙。

2. 单击 [image] 选择一个电视墙。

3. 配置窗口画面分割。

¨右击一个电视墙窗口，单击画面分隔后选择一种分割模式。

¨进行以下操作。

1.单击选中一个电视墙窗口。

2.单击客户端右下角的 [image] → 画面分隔选择一种分割模式。

4. 开始监控点预览画面上墙。

¨在左侧监控点列表中拖拽一个监控点至右侧窗口，或在右侧单击选择一个窗口，然后双击一个监控点。

¨在键盘上按住Ctrl/Shift，在左侧选择多个监控点，将其拖拽至右侧电视墙窗口，如图1。

图1 监控点预览上墙

5.可选操作:单击最近，重复上一步骤，如图2。

图2 最近记录

6. 可选操作:如有需要，可右击窗口后进行以下操作。

·关闭窗口：关闭窗口后，窗口信息（包括窗口号，窗口名称，关联的通道等）将被删除。

·下墙：单击选中一个窗口，然后单击客户端右下角的“下墙”，或右击一个窗口并选择“下墙”；单击客户端右下角的“全部下墙”，或右击一个窗口并选择“全部下墙”。

info ：

下墙后，窗口信息仍然会保留。

·打开声音：开启后，该窗口关联的解码器对应的音频通道将播放画面声音，窗口将出现 [image] 图标。

·打开智能规则：打开该功能后，当监控点触发事件时，预览画面将展示智能信息，例如人脸框，POS信息等。

info ：

·该配置无法保存至场景。

·该操作只对当前窗口有效。

·该功能需要设置支持。

·切换到子码流：当视频播放卡顿时，可执行此操作。当视频播放顺畅时，可切换至主码流提高画面分辨率。

·显示预览画面：当已上墙监控点或其所处区域发生异常情况时，可使用此功能在本地电脑预览画面。

info ：

·预览窗口将在客户端右下角浮窗中播放。

·预览窗口可打开画面声音并进行云台控制。

·查看解码状态：可查看监控点名称、监控点编号、去留方式、取流URL、打包方式、码流类型、解码视频帧数、解码视频帧率和图像宽/高。

父主题：电视墙


场景上墙

Navigation: 电视墙 > 解码上墙 > 预览上墙 >

场景上墙

 Return to chapter overview

添加场景后，可快速将场景上墙进行查看。

前提条件

·请确保已添加场景至客户端，参考添加场景。

·请确保已添加监控点至系统，添加电视墙至客户端，并关联电视墙和解码器。

操作步骤

1. 在首页单击“电视墙客户端”，并选择 [image] 上墙控制。

页面左侧显示监控点列表，右侧显示电视墙。

2. 单击 [image] 选择一个电视墙。

3. 在左侧选择场景轮巡控制

左侧列表显示已添加的场景列表。

4. 双击一个场景，将该场景进行上墙。

5. 可选操作:场景切换计划上墙。

1) 单击“计划”。

2) 开启场景切换计 划开关。

该场景将按照之前设定的切换计划进行场景切换，如图1。

图1 场景上墙

父主题：电视墙


模拟信号源上墙

Navigation: 电视墙 > 解码上墙 > 预览上墙 >

模拟信号源上墙

 Return to chapter overview

用户可通过操作，将模拟信号源快速上墙。

前提条件

请确保已添加解码设备和电视墙至客户端，并关联解码设备和电视墙。参考资源管理。

操作步骤

1. 在首页单击“电视墙客户端”，并选择 [image] 上墙控制。

2. 单击 [image] 选择一个电视墙。

3. 单击“模拟信号源配置”。

4. 开始模拟信号源解码上墙。

¨单击选择一个电视墙窗口，在左侧模拟信号源列表中拖拽一个信号源至选中窗口，或双击一个信号源。

¨在键盘上按住Ctrl/Shift键，单击选择多个模拟信号源，拖拽选中的模拟信号源至电视墙，如图1。

图1 模拟信号源上墙

5. 可选操作:如有需要，可进行以下操作。

·关闭窗口：关闭窗口后，窗口信息（包括窗口号，窗口名称，关联的通道等）将被删除。

·下墙：单击选中一个窗口，然后单击客户端右下角的“下墙”，或右击一个窗口并选择“下墙”；单击客户端右下角的“全部下墙”，或右击一个窗口并选择“全部下墙”。

info ：

下墙后，窗口信息仍会保留。

·打开声音：开启后，该窗口关联的解码器对应的音频通道将播放画面声音，窗口将出现 [image] 图标。

·打开智能规则：打开该功能后，当监控点触发事件时，预览画面将展示智能信息，例如人脸框，POS信息等。

info ：

¡该配置无法保存至场景。

¡该操作只对当前窗口有效。

¡该功能需要设备支持。

·切换到子码流：当视频播放卡顿时，可执行此操作。当视频播放顺畅时，可切换至主码流提高画面分辨率。

·显示预览画面：当已上墙监控点或其所处区域发生异常情况时，可使用此功能在本地电脑预览画面。

info ：

¡预览画面将在客户端右下角的浮窗中播放。

¡预览窗口可打开画面声音和进行云台控制。

·查看解码状态：可查看监控点名称、监控点编号、去留方式、取流URL、打包方式、码流类型、解码视频帧数、解码视频帧率和图像宽/高。

父主题：电视墙


回放上墙

Navigation: 电视墙 > 解码上墙 >

回放上墙

 Return to chapter overview

请确保已添加电视墙、解码器至客户端，并关联电视墙和解码设备。参考资源管理。

操作步骤

1. 在首页单击“电视墙客户端” → “上墙控制”。

2. 单击 [image] 选择一个电视墙。

3. 右击一个电视墙窗口，选择回放上墙，如图1。

4. 选择存储方式并确认后，开始回放。

图1 回放上墙

5. 可选操作:如有需要，可进行以下操作。

检索录像：单击 [image] 进行录像检索并回放。

定位录像：双击录像进度条指定位置进行定位回放并上墙。

取消回放上墙：右击“窗口”，并选择“取消回放”结束回放。

父主题：电视墙


桌面上墙

Navigation: 电视墙 > 解码上墙 >

桌面上墙

 Return to chapter overview

如有需要，用户可将本地客户端所在计算机的系统桌面上墙到显示屏上。

前提条件

请确保已添加电视墙、解码器至客户端，并关联电视墙和解码设备。参考资源管理。

操作步骤

1. 在首页单击“电视墙客户端” → “上墙控制”。

2. 单击 [image] 选择一个电视墙。

3. 右击一个电视墙窗口，选择桌面上墙，如图1。

图1 桌面上墙

4. 可选操作:再次右击桌面上墙的窗口，选择“停止桌面上墙”。

父主题：电视墙


开窗和漫游

Navigation: 电视墙 > 解码上墙 >

开窗和漫游

 Return to chapter overview

当电视墙窗口数量不足以展示需要上墙的窗口时，可手动开窗进行上墙，该窗口尺寸可调，可根据需要移动位置（漫游）。

前提条件

请确保已添加电视墙和解码设备至客户端，并关联电视墙和解码设备。参考资源管理。

操作步骤

1. 在首页单击“电视墙客户端” → [image] 上墙控制。

2. 单击 [image] 选择一个电视墙。

3. 右击一个电视墙窗口，选择开窗，或单击 [image] 后选择开窗，如图1。

图1 开窗

4.按住鼠标左键，在电视墙窗口的任意位置向屏幕右下角方向进行拖动开窗，如图2。

图2 漫游

5. 从左侧监控点列表中拖拽监控点至该窗口上墙。

6. 可选操作:如有需要，可进行以下操作。

·关闭窗口：关闭窗口后，窗口信息（包括窗口号，窗口名称，关联的通道等）将被删除。

·下墙：单击选中一个窗口，然后单击客户端右下角的“下墙”，或右击一个窗口并选择“下墙”；单击客户端右下角的“全部下墙”，或右击一个窗口并选择“全部下墙”。

info ：

下墙后，窗口信息仍会保留。

·打开声音：开启后，该窗口关联的解码器对应的音频通道将播放画面声音，窗口将出现 [image] 图标。

·打开智能规则：打开该功能后，当监控点触发事件时，预览画面将展示智能信息，例如人脸框，POS信息等。

info ：

¡该配置无法保存至场景。

¡该操作只对当前窗口有效。

¡该功能需要设备支持。

·切换到子码流：当视频播放卡顿时，可执行此操作。当视频播放顺畅时，可切换至主码流提高画面分辨率。

·显示预览画面：当已上墙监控点或其所处区域发生异常情况时，可使用此功能在本地电脑预览画面。

info ：

¡预览画面将在客户端右下角的浮窗中播放。

¡预览窗口可打开画面声音和进行云台控制。

·查看解码状态：可查看监控点名称、监控点编号、去留方式、取流URL、打包方式、码流类型、解码视频帧数、解码视频帧率和图像宽/高。

父主题：电视墙


场景管理

Navigation: 电视墙 >

场景管理

 Return to chapter overview

可以将常用的电视墙布局、上墙的画面等保存为一个场景，需要时可快速上墙。

系统支持以下两种类型：

·设备场景:场景保存在设备上，切换速度较快，场景数量受设备内存限制。

·平台场景:场景保存在客户端上，切换速度较慢，场景数量不受限制。

添加场景

场景上墙之前，需要选择重点关注的监控点上墙后保存为场景。

设置监控点轮巡

场景下可添加多个轮巡，将关联的监控点在设置的窗口上按设定顺序上墙。

设置场景切换计划

对已添加的场景及轮巡可以设置计划进行场景自动轮巡。

父主题：电视墙


添加场景

Navigation: 电视墙 > 场景管理 >

添加场景

 Return to chapter overview

场景上墙之前，需要选择重点关注的监控点上墙后保存为场景。

前提条件

请确保已添加监控点至系统，添加电视墙至客户端，并关联电视墙和解码器。

操作步骤

1. 在首页单击“电视墙客户端”，并选择“场景管理”。

2. 单击 [image] 打开场景添加面板。

3. 输入场景名称，选择场景类型，并单击“确定”。

4. 选择指定监控点进行上墙。参考监控点预览上墙。

5. 保存场景。

¨单击客户端右下角的“保存”将当前上墙的监控点保存为当前场景。

¨单击客户端右下角的 [image] → 另存为新建一个场景，如图1。

图1 添加场景

6. 可选操作:如有需要，可双击已添加的场景进行以下配置。

·设置窗口报警等级：在右侧单击选中一个窗口，单击 [image] 设置窗口的报警等级。当有报警触发时，其实时预览画面将在对应等级的报警窗口上墙展示。

info ：

若报警触发时正在进行预览或回放上墙，报警联动视频将覆盖其画面优先上墙。

·设置窗口名称及编号：当需要通过键盘操作上墙时，可右击场景中的一个窗口，为其设置名称和编号，通过键盘按键进行上墙。

·同步设备窗口：单击 [image] ，选择同步设备窗口，从设备上同步窗口配置。

父主题：电视墙


设置监控点轮巡

Navigation: 电视墙 > 场景管理 >

设置监控点轮巡

 Return to chapter overview

场景下可添加多个轮巡，将关联的监控点在设置的窗口上按设定顺序上墙。

前提条件

请确保已添加场景至电视墙客户端，并关联电视墙窗口和解码设备。参考资源管理。

操作步骤

1. 在首页单击“电视墙客户端”，并选择场景管理。

界面左侧展示已添加的场景列表。

2. 单击选中一个场景，然后单击 [image] 进入添加轮巡界面。

3. 输入轮巡名称，设置轮巡间隔。

轮巡间隔

每个监控点的画面在电视墙上停留的时间。

4. 在电视墙区域单击选择轮巡的窗口。

选中的窗口显示 [image] 图标。

5. 单击 [image] 选择轮巡的监控点。

6. 完成添加。

¨单击“完成”并继续添加保存当前设置并继续添加轮巡。

¨单击“完成”完成添加。

父主题：电视墙


设置场景切换计划

Navigation: 电视墙 > 场景管理 >

设置场景切换计划

 Return to chapter overview

对已添加的场景及轮巡可以设置计划进行场景自动轮巡。

前提条件

·请确保已添加至少2个场景至电视墙客户端。参考添加场景。

·请确保已为场景设置监控点轮巡。参考设置监控点轮训。

操作步骤

1. 在首页单击“电视墙客户端”，并选择 [image] 场景管理。

界面左侧展示已添加的场景列表。

2. 单击选中一个电视墙，然后单击“场景切换计划”。

3. 单击“新增”切换时间点，如图1。

图1 配置场景切换计划

4. 设置轮巡场景及切换时间，勾选“定时轮巡”，设置场景切换进行轮巡的时间段。

info ：

此步骤可重复操作。

5. 单击“确定”完成设置。

父主题：电视墙


配置电视墙参数

Navigation: 电视墙 >

配置电视墙参数

 Return to chapter overview

对电视墙客户端进行本地配置，可切换客户端IP地址，设置轮巡时间间隔和窗口效果，以及进行备份设置等。

前提条件

添加电视墙至平台。参考添加电视墙。

操作步骤

info ：

此配置仅对当前客户端有效。

1. 单击客户端顶部标题栏中的 [image] ，并选择电视墙客户端配置进入电视墙参数配置界面，如图1。

图1 电视墙参数配置

2. 单击 [image] 切换电视墙服务。

3. 设置电视墙参数。

服务器连接超时时间

服务器连接超过设置的时间则连接失败。

手动备份

选择一个电视墙，备份该电视墙数据

还原备份

选择一个电视墙备份文件，还原至备份前的数据。

父主题：电视墙


门禁管理

Navigation: »No topics above this level«

门禁管理

 Return to chapter overview

门禁管理可以控制人员进出的权限，准确记录人员同行数据，解决重要场所（如企事业单位、社区、办公室）的安全问题，加强场所安全保障。通过有效管理门禁点的开启与关闭，保证授权人员自由出入，限制未授权人员进入。

支持实时监控门状态，并远程控制开门、关门、常开和常闭，同时可以查看门禁事件。

控制门状态

支持通过客户端远程控制门禁设备下门的状态，包括开门、关门、常开、常闭。

收藏夹管理

收藏夹可将常用门禁点进行保存，并通过创建不同的文件夹，根据实际场景将不同的门禁点收藏到不同的文件夹中，便于分类管理和快速寻找所需要的门禁点。

查看门禁事件

监控当前所有门的人员进出记录，包含人员姓名、组织、联动抓拍图片等信息，支持全屏展示最新的门禁事件，便于监管人员进出门禁点。


控制门状态

Navigation: 门禁管理 >

控制门状态

 Return to chapter overview

支持通过客户端远程控制门禁设备下门的状态，包括开门、关门、常开、常闭。部分安全要求高的门可设置本地认证+远程开门，如多重认证， 该门禁点本地认证通过后，会在客户端弹出确认开门界面，操作员应当在确认合法权限后进行开门。 若本地认证+远程开门开启了中心二次认证，则除了在弹出的确认开门界面上点击开门以外，还需要在二次认证设备上进行相应的认证方式（卡片、指纹、人脸任一方式）确认，通过后方可开门。

操作步骤

1. 在首页单击“门禁管理”。

2. 在左侧选择门禁资源，并选中某一门禁设备。

右侧显示该门禁设备下的全部门的信息。

3. 设置“门状态”。

¨单击开所有门、关所有门、常开所有门、常关所有门，可直接设置所有门的状态。

开所有门

已选择门禁设备下的所有门将被打开，开门短暂开一次，一段时间后自动关闭并锁门。

关所有门

已选择门禁设备下的所有门将被关闭并锁上。

常开所有门

某一时间段内，门和锁都开启，无需认证便可直接通行。

常关所有门

某一时间段内，门和锁都关闭，除超级管理员，其他人无法通行。

¨选择某一门，单击右键，设置门状态，开门、关门、常开、常关。

info ：

将光标移动至门上，可查看该门的信息，包括门禁点名称、所属门禁设备和设备型号。

父主题：门禁管理


收藏夹管理

Navigation: 门禁管理 >

收藏夹管理

 Return to chapter overview

收藏夹可将常用门禁点进行保存，并通过创建不同的文件夹，根据实际场景将不同的门禁点收藏到不同的文件夹中，便于分类管理和快速寻找所需要的门禁点。

添加收藏夹

支持将常用门禁点收藏起来，可根据不同门禁点所在区域添加多个收藏夹，并根据区域进行命名，便于快速找到常用的门。

添加门禁点到收藏夹

支持将需要关注的门禁点添加并保存到收藏夹中，下次便可在“我的收藏”中快速找到重点关注的门，方便查询该门的事件信息，如门的状态、出入人员记录等。

父主题：门禁管理


添加收藏夹

Navigation: 门禁管理 > 收藏夹管理 >

添加收藏夹

 Return to chapter overview

支持将常用门禁点收藏起来，可根据不同门禁点所在区域添加多个收藏夹，并根据区域进行命名，便于快速找到常用的门。

操作步骤

1. 在首页单击“门禁管理”。

2. 在左侧选择我的收藏，并单击 [image] 。

3. 输入待添加文件夹的名称，如东区。

4. 单击“确定”。

右侧收藏夹列表中展示新添加的文件夹。

父主题：门禁管理


添加门禁点到收藏夹

Navigation: 门禁管理 > 收藏夹管理 >

添加门禁点到收藏夹

 Return to chapter overview

支持将需要关注的门禁点添加并保存到收藏夹中，下次便可在“我的收藏”中快速找到重点关注的门，方便查询该门的事件信息，如门的状态、出入人员记录等。

前提条件

已添加收藏夹，详细操作请参见添加收藏夹。

操作步骤

1. 在首页单击“门禁管理”。

2. 在左侧选择门禁资源，并选中某一门禁设备。

右侧显示该门禁设备下的全部门。

3. 选择某一门并单击右键，在弹出的下拉列表中单击“收藏”。

弹出已添加的收藏夹列表。

4. 选择某一收藏夹，并单击“保存”。

info ：

若未添加收藏夹或已添加的文件夹不满足需求，可在“收藏门禁点”弹窗的下方，单击新建文件夹，新建一个收藏夹。

父主题：门禁管理


查看门禁事件

Navigation: 门禁管理 >

查看门禁事件

 Return to chapter overview

监控当前所有门的人员进出记录，包含人员姓名、组织、联动抓拍图片等信息，支持全屏展示最新的门禁事件，便于监管人员进出门禁点。

操作步骤

info ：

若卡片未开卡将不展示持卡人信息。

1. 在首页单击“门禁管理”。

2. 单击 [image] ，显示查询条件。

3. 可直接输入门禁点名称，也可将门禁设备下的门直接拖拽至输入框中。

4. 选择待查询的事件类型。

5. 单击“查询”。

下方列表将显示满足查询条件的门禁事件，包括事件发生时间、持卡人、工号、组织、事件类型等。右侧图片为触发事件时所抓拍到的人脸图片。

6. 可根据实际情况，执行如下操作。

·全屏展示门禁事件：通过单击 [image] ，进入全屏展示门禁事件界面。界面显示持卡人信息和门禁事件，并支持多分屏展示模式。

info ：

·若需显示联动抓拍图片，通过单击 [image] ，启用显示联动抓拍图片。

·抓拍图片在左侧显示，持卡人证件照在右侧显示，若显示联动抓拍图片，则支持2分屏、4分屏展示。若不显示联动抓拍图片，则支持4分屏、8分屏展示。

·设置壁纸：通过单击 [image] ，进入全屏投放设置界面。支持自定义全屏背景壁纸和客户端屏保壁纸。当超过设置的屏保等待时间后，屏幕显示屏保壁纸和已设置的内容信息。

父主题：门禁管理


停车场

Navigation: »No topics above this level«

停车场

 Return to chapter overview

平台支持接入出入口控制终端、诱导管理器、LED等设备，支持车辆出入停车库、库内车流引导、停车收费等功能，实现对停车库的智能化管理。

控制道闸

对出入口道闸进行开闸、关闸、常开操作。

查看过车记录

过车记录指停车场的出入口车辆通行记录，支持通过车牌号码、过车方向、时间等条件查询过车记录。

查看道闸控制记录

查看停车场的道闸控制记录，包括控制时间、控制状态（开闸、关闸、常开）、控制结果等信息。

查看车位占用情况

通过楼层地图，可以查看停车场车位的占用情况。当发生车位报警时，可进行消警操作。

查看一户多车车辆在场状态

对于配置一户多车的车辆，可以查看该车辆在停车场的状态，同时支持强制离场操作将已在场的车辆改为离场状态。


控制道闸

Navigation: 停车场 >

控制道闸

 Return to chapter overview

对出入口道闸进行开闸、关闸、常开、呼叫操作。

操作步骤

1. 在首页单击“停车场”。

2. 在停车场列表中选中道闸所在的停车场（小区模式在左上角选择停车场所属区域）。

显示该停车场所有的道闸,如图1。

图1 控制闸道

í?-控制道闸

3. 控制道闸。

¨控制单个道闸：将光标放置需要控制的道闸上，单击“开闸”/“关闸”/“常开”/“呼叫”。

¨控制单个出入口下的所有道闸：单击出入口面板上的“关闸”/“常开”，控制出入口下所有的道闸。

¨控制停车场下的所有道闸：单击“关所有闸”/“常开所有闸”，控制停车场下的所有道闸。

开闸

打开道闸让车辆通行。

关闸

关闭道闸。

常开

使道闸一直保持打开状态。

呼叫

与道闸进行语音通话，并可在对话框上进行开闸、放行等操作。

info ：

常开后，道闸将一直保持抬高状态，任何车辆都可通行。请谨慎操作，以免造成人员财产损失。

父主题：停车场


查看过车记录

Navigation: 停车场 >

查看过车记录

 Return to chapter overview

过车记录指停车场的出入口车辆通行记录，支持通过车牌号码、过车方向、时间等条件查询过车记录。

在首页单击停车场，并选择过车记录，显示所有停车场的过车记录。

设置查询条件筛选过车记录。

info ：

单击某条过车记录，可以查看触发此过车事件的出入图片。

父主题：停车场


查看道闸控制记录

Navigation: 停车场 >

查看道闸控制记录

 Return to chapter overview

查看停车场的道闸控制记录，包括控制时间、控制状态（开闸、关闸、常开）、控制结果等信息。

在首页单击停车场，并选择道闸控制记录，显示所有停车场的道闸控制记录。

父主题：停车场


查看车位占用情况

Navigation: 停车场 >

查看车位占用情况

 Return to chapter overview

通过楼层地图，可以查看停车场车位的占用情况。当发生车位报警时，可进行消警操作。

选择“停车场” → “楼层”，左上角选择待查看的停车库楼层，页面展示该楼层车位状态，包括专用车位、被占用车位、空车位和已停车位，如图1。

图1 楼层停车位占用情况

父主题：停车场


查看一户多车车辆在场状态

Navigation: 停车场 >

查看一户多车车辆在场状态

 Return to chapter overview

对于配置一户多车的车辆，可以查看该车辆在停车场的状态，同时支持强制离场操作将已在场的车辆改为离场状态。

操作步骤

1. 在首页单击“停车场”，进入停车场界面。

2. 在左侧列表中，选中已启用一户多车的停车库。

3. 单击“一户多车”。

info ：

没有启用一户多车的停车库，不显示一户多车页签。

4. 可选操作:设置查询条件，包括车主姓名、车牌号码、在场状态、占位状态和所属组织。

5. 单击“查询”,如图1。

图1 一户多车车辆在场状态查询结果

6. 单击车辆对应的 [image] 可以强制车辆离场。

父主题：停车场


融合监控

Navigation: »No topics above this level«

融合监控

 Return to chapter overview

融合监控允许用户同时查看监控视频画面、门禁点出入事件以及停车场出入口出入记录，用户可按照设备实际部署位置设置关联，并在视频确认画面后对门禁及道闸进行反向控制。

操作步骤

1. 在首页单击“融合监控”。

2. 在左侧的“资源”中展开资源树，选中目前资源点（视频监控点、门禁点或出入口车道）。

3. 双击资源点或拖动资源点到中间监控窗口中。

4. 选择其他类型资源点拖动到已打开的监控窗口中完成关联。

info ：

一个监控窗口中1个监控点能够关联多个门禁点或多个出入口道闸。

可选操作

1. 用户可将当前关联关系以及融合监控配置保存为视图，方便下次快速打开，视图操作请参考视频监控-管理视图。

2. 在确认监视画面后，可选中监视窗口对关联的门禁点或车道道闸进行反向控制。

图标 | 说明 | 图标 | 说明
OpenDoor | 开门 | OpenGate | 开闸
CloseDoor | 关门 | CloseGate | 关闸
alwaysOpenDoor | 常开 | alwaysOpenGate | 常开
alwaysCloseDoor | 常闭 |  |


行车监控

Navigation: »No topics above this level«

行车监控

 Return to chapter overview

行车监控承担车辆管控相关业务，通过接入车载设备，对车辆进行管理和分析，进行音视频双向交互，方便随时了解车辆的运行情况。

行车监控支持对装有车载设备的车辆进行监控，实现车辆实时定位、轨迹回放、车载设备事件上报等功能。通过查看地图上显示车辆所在的直观位置，可以随时查看实时监控画面、回放视频文件、双向对讲等；通过轨迹回放可以对车辆的行车时间、途径地点和里程进行记录。

实时定位

支持实时定位，即在地图中实时展示车辆的当前位置，并可对车辆设备进行远程操作，如：预览、回放和开启双向语音对讲。

行车轨迹回放

支持行车轨迹回放，即设定一定的时间段，系统将在地图中显示出该时间段内的行车轨迹。

事件查询

支持车辆设备事件查询，包括围栏内超速、线路超速、出围栏、入围栏、围栏内长时间停留、偏离录像、紧急求助报警、全局超速。支持按照设备名称、开始时间、结束时间、事件类型和事件描述组合查询条件进行查询。


实时定位

Navigation: 行车监控 >

实时定位

 Return to chapter overview

支持实时定位，即在地图中实时展示车辆的当前位置，并可对车辆设备进行远程操作，如：预览、回放和开启双向语音对讲。

前提条件

确保完成行车监控配置。

操作步骤

1. 在首页单击“行车监控”，并选择 [image] 实时定位。

2. 在左侧面板的区域列表中选择需要展示实时位置的设备。

3. 可选操作:勾选仅显示在线设备，则离线设备的行车线路将不会显示。

4. 单击地图上的车辆图标，将弹窗出车辆的详细信息窗口，包括设备名称、行驶速度、当前位置等信息，如图1。

图1 实时定位

5. 可选操作:在弹框内可执行如下操作。

·预览：单击 [image] 对车辆行驶画面进行预览。

·回放：单击 [image] 可回放车辆行驶录像。

·开启语音对讲：单击 [image] 开启与车载设备的语音对讲。

·统一追踪：单击 [image] ，以设备为中心进行画面追踪，确保设备一直处于画面中，相当于地图进行移动。

·轨迹回放单击： ，对车辆行驶轨迹进行回放。

6. 可选操作:单击地图右上角的 [image] / [image] 对地图进行放大或缩小。也可单击地图右下角的 [image] / [image] 对地图进行放大或缩小。

7. 可选操作:单击地图右小角的 [image] 将地图还原至初始大小和位置。

8. 可选操作:单击地图右上角的“测距”，然后在地图上绘制线条，系统将自动计算出绘制的线条的实际距离。

info ：

支持绘制折线。在地图上单击 [image] ，然后拖动鼠标绘制第一条直线，绘制好第一条直线后，单击 [image] ，系统将自动计算出该直线的长度，再开始绘制下一条直线，以此类推。

双击鼠标可结束绘制，系统将计算出总线路的实际距离。

9. 可选操作:单击地图左下角的“实时事件”，可查看当前地图上的车辆实时触发的事件。

父主题：行车监控


行车轨迹回放

Navigation: 行车监控 >

行车轨迹回放

 Return to chapter overview

支持行车轨迹回放，即设定一定的时间段，系统将在地图中显示出该时间段内的行车轨迹。

前提条件

确保完成行车监控配置。

操作步骤

1. 在首页单击“行车监控”，并选择 [image] 轨迹回放。

2. 在左侧面板的区域列表中选择需要轨迹回放的设备。

3. 可选操作:勾选仅在线，则离线设备的轨迹线路将不会显示。

4. 设置回放时段。

info ：

最多可查看三个月以前的行车轨迹，回放的开始时间和结束时间的跨度不能超过24小时。

5. 单击“回放”开始回放。

6. 单击地图上的车辆图标，将弹窗出车辆的详细信息窗口，包括设备名称等信息，如图1。

图1 轨迹回放

7. 可选操作:在弹框内可执行如下操作。

·暂停回放：单击 [image] 暂停回放。

·设置回放速度：单击 [image] / [image] 减速/加速回放。

·间隔标记：开启标记间隔，并选择间隔时间，系统将在轨迹线路上标记处各间隔点的车辆位置。比如设置了时间间隔为30分钟，则在轨迹线路上标记开始时间后的30分钟、60分钟、90分钟等时间点的车辆位置。

·居中回放：开启居中回放的开关，以车辆为中心进行轨迹回放，确保设备一直处于画面中央，相当于地图进行移动。

8. 可选操作:单击地图右上角的 [image] / [image] 对地图进行放大和缩小。也可单击地图右下角的 [image] / [image] 对地图进行放大和缩小。

9. 可选操作:单击地图右小角的 [image] 将地图还原至初始大小和位置。

10. 可选操作:单击地图右上角的“测距”，然后在地图上绘制线条，系统将自动计算出绘制的线条的实际距离。

info ：

支持绘制折线。在地图上单击 [image] ，然后拖动鼠标绘制第一条直线，绘制好第一条直线后，单击 [image] ，系统将自动计算出该直线的长度，再开始绘制下一条直线，以此类推。

双击鼠标可结束绘制，系统将计算出总线路的实际距离。

9. 可选操作:单击地图左下角的“实时事件”，可查看当前地图上的车辆实时触发的事件。

父主题：行车监控


事件查询

Navigation: 行车监控 >

事件查询

 Return to chapter overview

支持车辆设备事件查询，包括围栏内超速、线路超速、出围栏、入围栏、围栏内长时间停留、偏离录像、紧急求助报警、全局超速。支持按照设备名称、开始时间、结束时间、事件类型和事件描述组合查询条件进行查询。

操作步骤

1. 在首页单击“行车监控”，并选择 [image] 事件查询。

2. 在查询条件框内设置查询条件，包括：设备名称、开始时间、结束时间、事件类型和事件描述。

3. 单击“查询”。

页面下方的列表中将展示查询结果。

4. 按需求执行如下操作。

·导出记录：单击“导出”，将列表中展示出的查询结果导出到电脑本地。

·录像回放：单击操作栏的 [image] 。可选择时段回放当前设备的录像。

·轨迹回放：单击操作栏的 [image] ，可选择时段回放当前设备的轨迹。

父主题：行车监控


园区卡口

Navigation: »No topics above this level«

园区卡口

 Return to chapter overview

在园区卡口模块，可以实时展示卡口过车记录，查看车辆详细信息，并支持设置过滤条件，仅展示需要的过车记录。

操作步骤

1. 在首页单击园区卡口进入过车记录界面。

记录内容包含如下信息：

通过时间

车辆通过卡口的时间。

车牌

通过卡口的车牌号。

车辆类型

包括大客车、轿车、面包车、三轮车等。

车牌类型

包括92式民用车、92式武警车、警车等。

违章类型

正常、超速、逆行、黑名单。

点位/区间名称

抓拍的点位或区间。

卡口

卡口点名称。

车速

车辆通过卡口的速度。

布控原因

黑名单车辆布控原因，如被抢车、被盗车。

录像回放

查看抓拍时间抓拍点的录像。

界面展示实时过车记录，如图1。

图1 实时过车记录

2. 可选操作:在记录列表中，单击某条过车记录，右侧显示该过车记录车辆的详细信息，如图2。

图2 过车详细记录

3. 单击 [image] ，设置筛选条件，界面仅展示筛选后的实时过车记录。

4. 可选操作:单击 [image] ，可固定当前列表界面。

info ：

用户可手动选中过车记录进行查看和滚动页面查看，不会随新增事件自动瀑布式刷屏。


入侵报警

Navigation: »No topics above this level«

入侵报警

 Return to chapter overview

报警主机通过监测布防区域内的入侵行为，产生报警信息， 并提示值班人员采取相应措施，可加强场所安全保障。

可以对报警主机进行反控操作，包括子系统布撤防、消警、旁路和旁路恢复，同时支持查看事件日志。

控制子系统

对报警主机子系统进行布撤防、消警操作。

控制防区

对防区进行旁路/旁路恢复操作。

查看事件日志

支持查询所有的历史报警事件，有助于了解设备的运行情况，定位故障。


控制子系统

Navigation: 入侵报警 >

控制子系统

 Return to chapter overview

对报警主机子系统进行布撤防、消警操作。

操作步骤

care ：

当子系统下的某个防区异常时，为了保证子系统的布撤防成功，请先将该异常防区设置成旁路状态。具体操作参见控制防区。

1. 在首页单击“入侵报警”，并选择报警子系统。

2. 在左侧选择报警子系统所属区域。

3. 选择一个需要控制的子系统，单击“布防”、“撤防”或“消警”来控制子系统。

布防

布防后，子系统防区的报警信息将会上传至平台。

撤防

撤防后，子系统在防区探测器被触发情况下也不会将报警信息上传至平台。

消警

当某子系统报警已经解除或者暂时不用处理，可配置消警，消除子系统所有防区的报警提示。

父主题：入侵报警


控制防区

Navigation: 入侵报警 >

控制防区

 Return to chapter overview

对防区进行旁路/旁路恢复操作。

操作步骤

1. 在首页单击“入侵报警”，并选择防区。

2. 在左侧选择防区所属区域。

3. 选择一个需要控制的子系统，单击旁路或旁路恢复来控制防区。

旁路

防区不再进入警戒状态直至旁路恢复。

旁路恢复

防区恢复正常工作状态，布防后可以进入警戒状态。

父主题：入侵报警


查看事件日志

Navigation: 入侵报警 >

查看事件日志

 Return to chapter overview

支持查询所有的历史报警事件，有助于了解设备的运行情况，定位故障。

操作步骤

1. 在首页单击“入侵报警”。

2. 展开客户端底部的事件日志。

显示历史报警事件，并可查看报警源、事件类型等信息。

父主题：入侵报警


常规配置

Navigation: »No topics above this level«

常规配置

 Return to chapter overview

在常规配置界面，支持对自动登录、界面打开恢复及标题栏上图标展示进行配置，满足个性化设置需求。

在首页单击 [image] → 常规配置进入常规配置界面。

常规配置界面的参数说明如下：

应用程序最大化

客户端最大化支持两种展示方式：

最大化窗口：客户端最大化状态下不覆盖系统任务栏。

全屏窗口：客户端最大化状态下覆盖系统任务栏。

自动登录

打开登录界面后自动使用上一次的用户名、密码等信息进行登录。

恢复上次状态

客户端登录后自动打开该用户上一次退出前打开的应用界面。

标题栏图标配置

配置标题栏中图标按钮是否展示。

登录时预启动应用

设置客户端登录时预启动的组件应用，可设置常用应用。

完成配置后，单击“保存”。